Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не могу установить mysql php5  (Прочитано 573 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sadam112

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Не могу установить mysql php5
« : 07 Ноябрь 2014, 23:10:57 »
Не могу установить пакеты в систему пишет следущее , нетоп взял не давно 1 раз ставлю на него ( диск 160 , оперативка 1 гб , проц атом

root@debi:/home/server# apt-get install php5 mysql-server
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 mysql-server : Зависит: mysql-server-5.5 но он не будет установлен
 php5 : Зависит: libapache2-mod-php5 (>= 5.4.34-0+deb7u1) но он не будет установлен или
                        libapache2-mod-php5filter (>= 5.4.34-0+deb7u1) но он не будет установлен или
                        php5-cgi (>= 5.4.34-0+deb7u1) но он не будет установлен или
                        php5-fpm (>= 5.4.34-0+deb7u1) но он не будет установлен
E: Невозможно исправить ошиб

chemtech

  • Гость
Re: Не могу установить mysql php5
« Ответ #1 : 08 Ноябрь 2014, 08:06:36 »
sadam112,
sudo apt-get install -f

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Не могу установить mysql php5
« Ответ #2 : 08 Ноябрь 2014, 17:41:42 »
sadam112,
lsb_release -a ; apt-get updateПод спойлер.

Оффлайн lyalichka

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: Не могу установить mysql php5
« Ответ #3 : 08 Ноябрь 2014, 18:50:52 »
apt-get install php5
apt-get install mysql-server

ставь по отдельности!  :P

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Не могу установить mysql php5
« Ответ #4 : 08 Ноябрь 2014, 21:09:24 »
Вангую левые репы и запоротые зависимости.

 

Страница сгенерирована за 0.225 секунд. Запросов: 24.