Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: И снова ATI  (Прочитано 831 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Primate

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
И снова ATI
« : 20 Апрель 2008, 11:04:55 »
Здравствуйте, уважаемые линуксоиды!
я в этом деле полный чайник, возник такой вопрос:
Видеокарточка ASUS на базе граф. проца ATI Radeon X1300 работает с проблемами. У меня врублено 2 монитора, большой Samsung SM 940n и маленький SM 410b. не могу настроить разрещение экрана (больше 1024 не дает) и не знаю, что делать с дровами. в обновлениях нашел пакет вот этих ...как их....дров...ну тех самых. поставил, больше вообще ничего на экране не увидел. пришлось сносить систему. Научите дурака, как привинтить эту злосчастную видюху! Заранее спасибо.
AMD Athlon 3000+ 1.80GHz, 1500Mb RAM, ATI RadeOn X1300
Kubuntu 8.04

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: И снова ATI
« Ответ #1 : 20 Апрель 2008, 20:36:28 »
Цитировать
не могу настроить разрещение экрана (больше 1024 не дает)
- ну это и понятно, VESA работает. А вот как ставить дрова пожалуйста читайте на данном форуме ибо это уже так много раз обсуждалось.

Оффлайн Primate

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: И снова ATI
« Ответ #2 : 21 Апрель 2008, 12:37:20 »
Простите за назойливость, но очень нужна помощь. Про дрова пока ничего толкового не нашел, может плохо ищу..((
Отключил второй монитор, первый (большой) распознался, стал работать в разрешении до 1600. поставил дрова, перегрузился, и все потухло. оболочка не загружается, просто черный экран. Подскажите хотя бы, как откатить этот драйвер, а то переустанавливать систему жуть как не хочется.
AMD Athlon 3000+ 1.80GHz, 1500Mb RAM, ATI RadeOn X1300
Kubuntu 8.04

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: И снова ATI
« Ответ #3 : 21 Апрель 2008, 21:42:40 »
Ставьте Envy и будет вам счастье ;) .

Оффлайн Primate

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: И снова ATI
« Ответ #4 : 22 Апрель 2008, 11:31:55 »
хех)) оказалось, не так страшен чорт, как его малюют!)) Нашел мануал, прикрутил дрова, не без участия собственной сообразительности, честно говоря). Теперь видюха работает, как надо. Но мучает меня еще один вопрос: мониторы - по умолчанию монитор прописан как plug'n'play, держит до 1280 разрешение. но когда пытаюсь обозвать его родным именем (SM 940n), после перезагрузки экран распадается как будто на слои и ничерта не видно. как исправить, хочу узнать. буду копаться в форуме, тут наверное всё есть)). 
AMD Athlon 3000+ 1.80GHz, 1500Mb RAM, ATI RadeOn X1300
Kubuntu 8.04

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: И снова ATI
« Ответ #5 : 22 Апрель 2008, 22:08:53 »
Цитировать
но когда пытаюсь обозвать его родным именем (SM 940n)
- ну и сильно вам это надо? Прогуглите в инете характеристики вашего моника и впишите в ксорг правильные частоты развёрток если они кривые и будет вам счастье. А название оставьте в покое.

Оффлайн Primate

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: И снова ATI
« Ответ #6 : 24 Апрель 2008, 14:16:38 »
так и сделал. спасибо.
AMD Athlon 3000+ 1.80GHz, 1500Mb RAM, ATI RadeOn X1300
Kubuntu 8.04

 

Страница сгенерирована за 0.059 секунд. Запросов: 22.