Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: opera-developer 26  (Прочитано 929 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ddman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
    • ya.ru
opera-developer 26
« : 10 Декабрь 2014, 16:18:25 »
Итак, сегодня мне захотелось посмотреть чего достигла опера на новом движке. Для этого поставил opera-developer на свою ubuntu 12.4 . Но есть одна загвоздка. Отсутствует Flash плагин. Кроме оперы есть chrumium. Есть так же опера версии 12,16 кажется (старая она же основная). Установлен флеш плагин версии 11………* . Он работает в старой опере, работал и в chromium (был в списке плагинов и работал). Но некоторое время назад он работать перестал, и из списка плагинов пропал (chrome://plugins). Мною был поставлен pepflushplugin последней версии. В chromium он есть в списке и работает. А вот в новой опере не работает и в списке плагинов отсутствует. В результате видео можно смотреть только на youtube. Это сразу же перечеркивает использование этого браузера, если не найдется способ прикрутить к нему либо peper, либо флеш версии 11...[изображение удалено модератором]

Руководство по добавлению изображений на форум
« Последнее редактирование: 10 Декабрь 2014, 16:19:47 от Haron Prime »

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1768
  • ubuntu 20.04
    • Просмотр профиля
Re: opera-developer 26
« Ответ #1 : 10 Декабрь 2014, 16:32:06 »
Странно, вообще просто достаточно поставить pepper flash
sudo apt-get install pepperflashplugin-nonfree

PS: opera-developer уже имеет версию 27

Оффлайн КНВ

  • Активист
  • *
  • Сообщений: 700
    • Просмотр профиля
Re: opera-developer 26
« Ответ #2 : 11 Декабрь 2014, 03:56:18 »
У меня из гугл хрома флеш подхватился. И есть уже стабильная опера.

Оффлайн ddman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
    • ya.ru
Re: opera-developer 26
« Ответ #3 : 11 Декабрь 2014, 18:19:25 »
У меня из гугл хрома флеш подхватился. И есть уже стабильная опера.
Нету хрома, есть хромиум у меня. В хромиуме все работает так как стоит pepflashplugin-installer. Или чтоб работал флеш надо еще параллельно поставить гугл хром который мне не нужен?
Цитата: soarin
Странно, вообще просто достаточно поставить pepper flash
sudo apt-get install pepperflashplugin-nonfree
Нету такого у меня в репозитариях. Есть только pepflashplugin-installer.
А нестабильную версию поставил для того, чтобы она не трогала мою папку ~/.opera т.к. в ней много важного, а я еще не готов переходить, хотел просто посмотреть чего опереточные товарищи добились. Они вроде бы часть функций из старой оперы обещали перенести в новую...

В общем получается что без установленного гугл хрома ничего работать не будет. Странная опера. Не могет сама по себе работать, только в паре с конкурентом. Может ее уже скупили и нагибают вовсю...

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1768
  • ubuntu 20.04
    • Просмотр профиля
Re: opera-developer 26
« Ответ #4 : 11 Декабрь 2014, 18:33:31 »
Только на ubuntu 14.04 и выше есть pepperflashplugin-nonfree - на ней всё работает нормально.
В принципе можно и поставить хром и им не пользоваться, будет стоять, обновляться через стандартный апдейтер системы.

Оффлайн ddman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
    • ya.ru
Re: opera-developer 26
« Ответ #5 : 11 Декабрь 2014, 18:39:28 »
Rfr
Только на ubuntu 14.04 и выше есть pepperflashplugin-nonfree - на ней всё работает нормально.
В принципе можно и поставить хром и им не пользоваться, будет стоять, обновляться через стандартный апдейтер системы.

Как раз качаю. И удалю потом оба.

Пользователь решил продолжить мысль 11 Декабрь 2014, 18:54:55:
В общем спасибо всем, вопрос считаю решенным. Как только установил гугл хром, так сразу же все и в опере заработало. Однако опереточникам стоит задуматься о том, что это как то не правильно в такой степени от гугла зависить. Интересно в виндовсе если я поставлю допустим ту же новую оперу или скажем Я-броузер они тоже будут без флеш плагина, пока не будет установлен еще и гугл хром?
« Последнее редактирование: 11 Декабрь 2014, 18:54:55 от ddman »

Оффлайн КНВ

  • Активист
  • *
  • Сообщений: 700
    • Просмотр профиля
Re: opera-developer 26
« Ответ #6 : 12 Декабрь 2014, 16:32:51 »
ddman,
В винде же адобовский флеш. Скажи спасибо гуглу, что у нас такой есть.

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1768
  • ubuntu 20.04
    • Просмотр профиля
Re: opera-developer 26
« Ответ #7 : 12 Декабрь 2014, 17:40:43 »
Интересно в виндовсе если я поставлю допустим ту же новую оперу
Да, она не имеет встроенного флеша. Надо ставить отдельно. Причём там даже хуже, pepper flash можно скачать только бетку http://labs.adobe.com/downloads/flashplayer.html
А поддержку NPAPI flash вырезают в chromium.
Пока что вот так. Планируют его сделать из коробке.
« Последнее редактирование: 12 Декабрь 2014, 17:47:08 от soarin »

 

Страница сгенерирована за 0.144 секунд. Запросов: 24.