Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: пропал звук после обновления системы  (Прочитано 474 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн aquaman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
ситуация следующая: у меня ubuntu 14.04.1 после очередного обновления пропал звук. пробовал ковыряться в настройках alsa - эффекта ноль. при обновлении обратил внимание, что качались дрова на nvidia. самое интересное, когда заходишь в настройки звука и нажимаешь "проверить звук" - каналы звучат, но ни в ритмбокс, ни в влс, ни в браузере звука нет

chemtech

  • Гость
Re: пропал звук после обновления системы
« Ответ #1 : 12 Декабрь 2014, 08:25:02 »
aquaman,
Посмотрите системный журнал на ошибки

cat /var/log/syslog | egrep -i "(error|fail|warning)"
Если проблемы со звуковой картой:

lspci -knn | grep "Audio" -A2

Оффлайн altwazar

  • Активист
  • *
  • Сообщений: 413
    • Просмотр профиля
Re: пропал звук после обновления системы
« Ответ #2 : 12 Декабрь 2014, 10:01:01 »
самое интересное, когда заходишь в настройки звука и нажимаешь "проверить звук" - каналы звучат, но ни в ритмбокс, ни в влс, ни в браузере звука нет

Стоит поставить pavucontrol. Тогда можно будет запустить тот же vlc и посмотреть, куда выводится звук. Возможно он идет на другую карточку (hdmi), тогда её можно просто отключить в этом же приложении.

Оффлайн Peter_I

  • Старожил
  • *
  • Сообщений: 2099
    • Просмотр профиля
Re: пропал звук после обновления системы
« Ответ #3 : 12 Декабрь 2014, 20:09:58 »
У меня в Debian testing бывало, что звук исчезал после обновлений,
т.к. запускался muroard или roaraudio. После их прекращения командой
kill звук появлялся. М.б., настройки сбросились, я это проверяю
с помощью alsamixer.
Пётр.

 

Страница сгенерирована за 0.199 секунд. Запросов: 24.