Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Asus X553MA Ubuntu 14.04  (Прочитано 7423 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Asus X553MA Ubuntu 14.04
« : 12 Февраль 2015, 02:33:15 »
Добрый день.
После установки 14.04 на Asus X553MA встало все отлично.
После чего было предложено произвести обновление. После обновления произведена перезагрузка. Во время включения черный экран, при условии что компьютер работает.

Что делать?! подскажите пожалуйста чайнику в линукс среде.

Так же прошу подсказать какой дистрибутив лучше выбрать под это железо
« Последнее редактирование: 12 Февраль 2015, 02:46:19 от serafimvl »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #1 : 12 Февраль 2015, 10:58:16 »
serafimvl,
Вы выбрали правильный дистрибутив. У вас какая видеокарта и какой драйвер.
Если нажать Ctrl+Alt+F1 консоль появляется?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #2 : 12 Февраль 2015, 12:05:23 »
ничего не появляется... черный экран..
если загрузиться через доп.параметры и выбрать старый 3.13.0-32 вместо нового 3.13.0-045 то тогда загрузка происходит без проблем.

как оставить загрузки компа сразу со старым ядром и удалить новое?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #3 : 12 Февраль 2015, 13:00:29 »
serafimvl,
Вы не ответили что у вас за видеокарта. Дело в драйвере. Если вы драйвер руками ставили, то так и должно быть - черный экран после обновления.
И поставьте сразу более новое ядро.

sudo apt-get install linux-generic-lts-utopic

Но в принципе можно и удалить 3.13.0-45. Но лучше разобраться.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #4 : 12 Февраль 2015, 15:51:27 »
у меня нет видио карты, втроеная в процессор: Intel® Bay Trail 

проц: Intel® Pentium(R) CPU N3540 @ 2.16GHz × 4

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #5 : 12 Февраль 2015, 15:58:42 »
serafimvl,
Значит что-то поломали в драйвере интела. С 3.16 нормально работает?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #6 : 12 Февраль 2015, 16:06:33 »
после попытки sudo apt-get install linux-generic-lts-utopic
ответ:
E: Невозможно получить некоторые архивы, вероятно надо запустить apt-get update или попытаться повторить запуск с ключом --fix-missing

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #7 : 12 Февраль 2015, 16:08:25 »
serafimvl,
Либо зеркало с репозиториями неудачное, либо еще какие-то косяки. Поменяйте зеркало на основное.

Ну или запустите

sudo apt-get install -f

для начала.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #8 : 12 Февраль 2015, 16:14:27 »
sudo apt-get install -f
получаю ответ:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 20 пакетов не обновлено.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #9 : 12 Февраль 2015, 16:15:58 »
serafimvl,

sudo apt-get dist-upgrade
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #10 : 12 Февраль 2015, 16:24:57 »
спасибо огромное за помощь. собралось на 3.16.. все отлично 


« Последнее редактирование: 13 Февраль 2015, 02:53:45 от serafimvl »

Оффлайн webhead

  • Новичок
  • *
  • Сообщений: 25
    • Просмотр профиля
    • Блог на айтишные темы
Re: Asus X553MA Ubuntu 14.04
« Ответ #11 : 14 Февраль 2015, 00:03:29 »
Уважаемые спецы! Помогите новичку.
Мы с serafimvl коллеги по несчастью. Я "счастливый обладатель" аналогичного ноута и второй день не могу заставить работать Ubuntu 14.04.1. Симптомы в точности такие же. Запуск с ядром 3.13.0-45 приводит к зависанию. Со старым 3.13.0-32 - работает (хотя шатдауниться корректно не хочет). Из под 0-32 я по инструкции обновил ядро до 3.16.0-031600-generic, которое теперь встало в GRUB по дефолту, но ни один из вариантов загрузки системы не проходит, все так же виснет намертво, в том числе и вариант с 0-32, который работал до обновления. Пробовал ставить Ubuntu 14.10 - та же фигня. Неужели не судьба?
Попался топик с такой же проблемой на другом форуме, чувак бился-бился, но ничего не вышло, избавился от лэптопа. Но это же не наш метод (с)
Может быть, serafimvl растолкует каким чудом у него все получилось?
« Последнее редактирование: 14 Февраль 2015, 00:23:50 от webhead »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #12 : 14 Февраль 2015, 12:44:21 »
webhead,
Создайте лучше новую тему и опишите там, что у вас за модель, и что вы понимаете под "зависает".
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн serafimvl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #13 : 15 Февраль 2015, 13:47:23 »
Может быть, serafimvl растолкует каким чудом у него все получилось?
не знаю... сделал как посоветовал  Pilot6
1. сменил сервер обновлений на основной
2. выполнил команду: sudo apt-get install linux-generic-lts-utopic
3. sudo apt-get install -f
3. sudo apt-get dist-upgrade

перезагрузил комп и все завелось отлично. все работает, начиная от Блутуса заканчивая тачпадом и вайфаем.

Пользователь решил продолжить мысль [time]15 Февраль 2015, 14:53:19[/time]:
почему комп работает быстрее на  3.13.0-32 чем на 3.16?

или можно решить проблемы с тормозами оставаясь на 3.16?
или это все из-за слабого железа?
« Последнее редактирование: 15 Февраль 2015, 14:02:02 от serafimvl »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Asus X553MA Ubuntu 14.04
« Ответ #14 : 15 Февраль 2015, 14:22:39 »
serafimvl,
По поводу тормозов. У вас что за видеокарта? Возможно драйвер не встал.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.