Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Хочу игровой драйвер - не ставится Legacy amd - версия xorg1.15.1 как понизить ?  (Прочитано 618 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн necrozlover

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
http://help.ubuntu.ru/wiki/%D0%B4%D1%80%D0%B0%D0%B9%D0%B2%D0%B5%D1%80_%D0%B2%D0%B8%D0%B4%D0%B5%D0%BE%D0%BA%D0%B0%D1%80%D1%82_amd
http://www.linuxrussia.com/2013/06/legacy-amd-radeon-ubuntu.html
По этим ссылкам ничего не получилось.
Сперва на 14.04 пробовал
потом и с 12.04 ничего не вышло
Хочу очень Ubuntu с парочкой игрушек любимых. На 14.04 игрушки запускались, но производительность намного ниже чем у винды. (это с тем драйвером что ставился сам при установке убунты)
Видуха моя Ati Radeon HD 3650
Драйвера качаю отсюда http://support.amd.com/en-us/download/desktop/legacy?product=Legacy2&os=Linux%20x86_64
Требуется версия ядра не выше 3.4 и Xorg 1.12
У меня ядро
uname -r
3.13.0-45-genericX -version
X.Org X Server 1.15.1
Release Date: 2014-04-13
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.42-75-generic x86_64 Ubuntu
Current Operating System: Linux bravo 3.13.0-45-generic #74~precise1-Ubuntu SMP Thu Jan 15 20:21:55 UTC 2015 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-45-generic root=UUID=41e387b0-df22-4b1e-94db-45709568f3b4 ro quiet splash vt.handoff=7
Build Date: 12 February 2015  03:37:52PM
xorg-server 2:1.15.1-0ubuntu2~precise5 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.30.2
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Что мне делать ? Согласен на любой путь лиж бы совместить Ubuntu и игрушки с производительностью не уступающей винде
Ubuntu 15.10
lenovo ideapad 100-15iby

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13647
  • Xubuntu 18.04
    • Просмотр профиля
necrozlover,
Не будет такой производительности как в винде. Этот драйвер можно поставить только в 12.04.
Но в 12.04.3 уже нельзя. И не даст это в итоге ничего. Лучше не будет, даже если сможете поставить.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн necrozlover

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
Я понял, большое спасибо. А если не сложно, ответьте с чем связано что лучше не будет ? Линукс всегда уступает в графической мощи винде или просто из-за отсутствия нормальной поддержки драйверов ? Хочу знать или есть смысл брать себе железо новое и ставить линукс если цель максимальная производительность. Я всегда думал что линукс очень шустрый, лёгкий, жестяк не фрагментирует
Ubuntu 15.10
lenovo ideapad 100-15iby

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13647
  • Xubuntu 18.04
    • Просмотр профиля
necrozlover,
Причин много. Но эти старые видеокарты АМД не особо поддерживаются. Берите Нвидиа. С ним гораздо лучше с играми.
Все равно может быть не идеально. Но с новым железом особых проблем быть не должно.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.1 секунд. Запросов: 26.