Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: ТЮнер перестал работать  (Прочитано 771 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Delfin

  • Автор темы
  • Участник
  • *
  • Сообщений: 190
  • u 7.10
    • Просмотр профиля
ТЮнер перестал работать
« : 27 Апрель 2008, 17:54:07 »
Все уже настроено как на 7.10, но перестало показывать...
При переключении каналов в tvtime пишется ошибка в журнал:
Цитировать
Apr 27 17:52:04 ruslan-server kernel: [ 9771.462786] saa7133[0]: dsp access error
Сам TvTime пишет что нет сигнала.

Что это за ошибка такая?
Тюнер Beholder 609FM.

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1121
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: ТЮнер перестал работать
« Ответ #1 : 27 Апрель 2008, 20:12:10 »
В etc/modprobe.d/ создал файл Video4Linux? Что в нём прописал? В терминале запускал tvtime-scanner? В TVtime в настройках выключил обнаружение входного сигнала? Как-то ты вопрос странно задал...
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн Delfin

  • Автор темы
  • Участник
  • *
  • Сообщений: 190
  • u 7.10
    • Просмотр профиля
Re: ТЮнер перестал работать
« Ответ #2 : 27 Апрель 2008, 20:23:18 »
Все у меня уже с 7.04 осталось. И причем здесь файл Video4Linux?
Твтайм настроен все каналы вбиты но не показываются..

Оффлайн Alcher

  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: ТЮнер перестал работать
« Ответ #3 : 27 Апрель 2008, 21:11:08 »
кстати, у меня тоже tvtime не хочет нормально работать с моим Aver 307 Studio. Файл aver с настройками для тюнера сохранил из прошлой Ubuntu 7.10 (там всё прекрасно работало), но не помогает. во-первых, tvtime не находит все каналы (сканировал в двух режимах - PAL и SECAM); во-вторых, у найденных каналов есть изображение, но нет звука (смена аудиостандарта не помогает). подскажите, пожалуйста, куда копать :)
P.S. Ставил 8.04 с нуля, если что.

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.