Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: дрова на Pixma ip 1000- проблема  (Прочитано 1277 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн val4510

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
дрова на Pixma ip 1000- проблема
« : 27 Апрель 2008, 19:19:06 »
Захожу по этой ссылке http://mambo.kuhp.kyoto-u.ac.jp/~takushi/#canon  взятой на этом форуме и столкнулся с проблемой...
При загрузке пакетов консоль выдаёт следующее:
Предлагаемые пакеты:
  bjfilter-2.2 bjfilter-2.4
НОВЫЕ пакеты, которые будут установлены:
  bjfilter-2.5 libcnbj-2.5 pstocanonbj
обновлено 0, установлено 3 новых пакетов, для удаления отмечено 0 пакетов, и 69 пакетов не обновлено.
Необходимо скачать 6175kБ архивов.
После распаковки объем занятого дискового пространства возрастёт на 11,5MB.
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  bjfilter-2.5 libcnbj-2.5 pstocanonbj
Установить эти пакеты без проверки [y/N]? y
E: Некоторые пакеты невозможно аутентифицировать

и ещё вот это:

val4510@val4510-desktop:~$ sudo apt-get install libcnbj-2.5 bjfilter-2.5 pstocanonbj
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Reading state information... Готово                       
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:
Пакеты, имеющие неудовлетворённые зависимости:
  pstocanonbj: Зависит: libcupsys2-gnutls10 (>= 1.1.23-1) но он не может быть установлен
E: Сломанные пакеты

Что делать ? Подскажите.
Может кто сталкивался с такой проблемой? Дайте пожалуйста ссылку с рабочими пакетами.
« Последнее редактирование: 28 Апрель 2008, 16:56:42 от val4510 »

Оффлайн Kolyok

  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: дрова на Pixma ip 1000- проблема
« Ответ #1 : 28 Апрель 2008, 19:53:20 »
Цитировать
Дайте пожалуйста ссылку с рабочими пакетами.
Это рабочие пакеты - сам ставил и именно на ip1000. У меня, правда, была другая проблема - пришлось сначала выкачивать пакеты через d4x - ни aptitude ни synaptik их до конца скачать не смогли, но это, скорей, проблема моего канала (GPRS), который перед некоторыми серваками пасует. Но потом все встало без проблем.
Цитировать
pstocanonbj: Зависит: libcupsys2-gnutls10 (>= 1.1.23-1) но он не может быть установлен
E: Сломанные пакеты
Это у тебя проблема с пакетами и зависимостями. Он не может установить либу, нужную для печати. Смотри в сторону своего списка репозиториев. Другие принтера не подключал? ИМХО, у тебя проблема не именно с довами на  Pixma ip 1000, а вообще с системой печати.
Попробуй просто установить  libcupsys2 - уверен, именно это и не получится. так что, не на то грешишь
Суета... Все суета... Суета сует... Что пользы человеку от трудов его...
Умножая знания, умножаете скорбь Вашу...

Оффлайн val4510

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: дрова на Pixma ip 1000- проблема
« Ответ #2 : 29 Апрель 2008, 13:50:58 »
Спасибо что внял мою проблему Kolyok вот что получается:

root@val4510-desktop:~# apt-get install libcupsys2
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Reading state information... Готово                       
Пакеты, которые будут обновлены:
  libcupsys2
обновлено 1, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 68 пакетов не обновлено.
Необходимо скачать 183kБ архивов.
После распаковки объем занятого дискового пространства возрастёт на 0B.
Получено:1 http://security.ubuntu.com gutsy-security/main libcupsys2 1.3.2-1ubuntu7.6 [183kB]
Получено 183kB за 7s (26,0kB/c)                                               
(Чтение базы данных... на данный момент установлено 100298 файлов и каталогов.)
Подготовка к замене пакета libcupsys2 1.3.2-1ubuntu7.5 (используется файл .../libcupsys2_1.3.2-1ubuntu7.6_i386.deb)...
Распаковывается замена для пакета libcupsys2 ...
Настраивается пакет libcupsys2 (1.3.2-1ubuntu7.6) ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place

что дальше? Только пожалуйста попроще. В Ubuntu делаю первые шаги, качать пакеты пытался через спутниковый инет....
Принтер вообще удалил а раньше пытался разные драйвера из списка указывал думал заработает... И что это за пакет  libcupsys2 ?
« Последнее редактирование: 01 Май 2008, 06:43:25 от val4510 »

Оффлайн val4510

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: дрова на Pixma ip 1000- проблема
« Ответ #3 : 02 Май 2008, 13:02:20 »
Прошу прщения что морочил голову себе и людям! Сам по невнимательности ввёл не ту ссылку а сегодня обнаружил что на сайте
есть ещё специально для Ubuntu. Вставил и всё пошло без проблем - принтер заработал!!!!

 

Страница сгенерирована за 0.057 секунд. Запросов: 23.