Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: 15.04 несколько проблем.  (Прочитано 4087 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн jtprog

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • F**k the system!!!
    • Просмотр профиля
    • Сисадминиум
15.04 несколько проблем.
« : 24 Апрель 2015, 09:53:48 »
И, даю подсказку для тех, у кого 15.04 не логинится.

Бред конечно, но не логинится с двумя мониторами. Загружаются кеды, потом выкидывает в окно логина. Отцепил VGA-монитор и понеслась. Карта GTX750Ti, один монитор DVI, другой VGA

Согласен по поводу бреда. У меня ноутбук с одним монитором. Ubuntu 15.04 (которая с Юнити/Гном) реагировала точно так же. Вводишь пароль и тебя через секунду выкидывает обратно на логин-скрин. Причем в консоли все работает наура если не считать кракозябры вместо русских букафф.

А сейчас поставил Kubuntu 15.04 глюки начались сразу после входа в систему и установки обновлений. Кеды выдавали такую "красоту" что я ужаснулся! Работать вообще не возможно. Все мерцает при попытке свернуть/развернуть/переместить окно, причем любое! Даже уведомления вылезают с дичайшим мерцанием и глюками. Во второй бетте работало куда стабильнее и лучше.
Так же постоянно висит уведомление "Для активации дополнительных функций могут потребоваться проприетарные драйверы". Вчера попытался установить их и вообще система гуй не запускала. Сегодня даже боюсь что либо делать.
Кто с чем подобным сталкивался?! Расскажите как лечить! Варианты ставить 14.04 не предлагать.

ЗЫЖ ноутбук Asus K52JU (CPU - Pentium P6200; RAM 8GB; Video - ATI Radeon 6370M(или 6730M); SSD 120GB - / & HDD 1TB - /home)
Сисадминю  и иногда пишу об этом у себя в бложике

Оффлайн art1101

  • Активист
  • *
  • Сообщений: 485
  • Arch Linux
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #1 : 24 Апрель 2015, 09:59:27 »
Я хз, у меня 15.04 с кедами завелись и работают идеально без глюков. Дрова проприетарщина встали нормально и 2 монитора заработало как надо (только в окне логина они местами перепутаны почему-то)

А по вашей проблеме... черт, никогда не понимал ноутбуков в качестве домашнего ПК. С ними одни проблемы, т.к. каждый производитель все делает через свою жопу. Ни Линукс, ни Ubuntu, в частности, тут не виноваты, имхо. Да, и плюсом еще AMD карточка старой серии. Я бы не заморачивался с 15.04 с таким железом, а ставил то, что работает... 14.04? Xfce, допустим, а не кеды.
AMD FX8350/Asus M5A97 R2.0/Kingston 2x4Gb DDR3-1866/Asus nVidia GTX750TI 2048Gb (358.16)/SSD Kingston 60Gb, HDD WD640Gb, WD500Gb, WD250Gb, Sams500Gb/Samsung 245B Plus 24", Acer AL1916V 19/Archlinux

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12075
  • Xubuntu 20.04 (64bit)
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #2 : 24 Апрель 2015, 10:04:35 »
Я бы не заморачивался с 15.04 с таким железом, а ставил то, что работает... 14.04? Xfce, допустим, а не кеды.

Много раз +1

15.04 советую ставить ближе к концу мая - раньше вполне возможен глюкодром (так почти с любым релизом Ubuntu, ИМХО).
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: http://help.ubuntu.ru/wiki/uefiboot

Оффлайн DeadMetaler

  • Активист
  • *
  • Сообщений: 428
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #3 : 24 Апрель 2015, 10:23:30 »
Давайте тогда поборемся с кривыми шрифтами в терминале TTY.
Что я делал уже не припомню особо...
Включил

echo 'FRAMEBUFFER=Y' >> /etc/initramfs-tools/initramfs.conf

фреймбуфер, настроил dpkg-reconfigure console-setup, выбрал там UTF-8 и какой-то шрифт с поддержкой фреймбуфера. Вроде при загрузке теперь нормально с русским, но в режиме recovery всеравно квадраты. Как это вообще полностью исправить, а ведь в 14-ых релизах ubuntu это работало везде из коробки.
Кто конкретно сам проверит и исправит у себя в 15.04, набросайте инструкцию потом.
« Последнее редактирование: 24 Апрель 2015, 10:26:09 от DeadMetaler »
Arch Linux

Оффлайн jtprog

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • F**k the system!!!
    • Просмотр профиля
    • Сисадминиум
Re: 15.04 несколько проблем.
« Ответ #4 : 24 Апрель 2015, 10:29:59 »
Странным образом глюки порешались.
Сделал только следующее:
Было: Параметры системы - Экран - Движок - OpenGL 2.0
          Стояла галочка на "Включать графические эффекты при входе в систему"
Стало: Параметры системы - Экран - Движок - OpenGL 3.1
          Снял галочку на "Включать графические эффекты при входе в систему"

Ковыряюсь дальше... По резульататм буду писать тут.
Сисадминю  и иногда пишу об этом у себя в бложике

Оффлайн ymrak

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #5 : 24 Апрель 2015, 14:17:48 »
У меня все работает из под коробки=)) Очень понравилось, что виндовые шрифты запилили. Мой любимый ариал в стандарте мммм.

Оффлайн Александр Петрович

  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #6 : 24 Апрель 2015, 14:25:53 »
Я установил 15.04 с кедами, так почему то некоторые программы на пиндовском, особенно Muon. Тошно смотреть. Сыровата пока 15.04, после установки выпало пару ошибок.
Ubuntu-человечность, а Windows-окна! Этим всё сказано!

Оффлайн hitomy

  • Участник
  • *
  • Сообщений: 189
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #7 : 24 Апрель 2015, 18:02:39 »
У меня на удивление все работает пока. 14,04 висла после последнего обновления (там помоему обновления графического стека были), просто намертво. 15,04 пока все ОК.

Оффлайн Hulygun

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
    • Beep-Ubuntu
Re: 15.04 несколько проблем.
« Ответ #8 : 26 Апрель 2015, 15:11:10 »
Ubuntu 15.04 чистая с коробки, а вот  XBMC не работает-вылетает с ошибкой. Печалька.... У кого  XBMC завелась на 15.04?
ну давай, загадывай своё третье желание....

Оффлайн art1101

  • Активист
  • *
  • Сообщений: 485
  • Arch Linux
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #9 : 26 Апрель 2015, 21:07:08 »
А что 15.04 при установке меняет UUID свопа? До этого стоял Debian и вместе с рабочей Xubuntu юзали один своп. Сейчас сижу и вижу, что свопа нет... смотрю UUID свопа, смотрю fstab - разные О_о
AMD FX8350/Asus M5A97 R2.0/Kingston 2x4Gb DDR3-1866/Asus nVidia GTX750TI 2048Gb (358.16)/SSD Kingston 60Gb, HDD WD640Gb, WD500Gb, WD250Gb, Sams500Gb/Samsung 245B Plus 24", Acer AL1916V 19/Archlinux

Оффлайн rolik

  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #10 : 26 Апрель 2015, 21:38:14 »
А что 15.04 при установке меняет UUID свопа? До этого стоял Debian и вместе с рабочей Xubuntu юзали один своп. Сейчас сижу и вижу, что свопа нет... смотрю UUID свопа, смотрю fstab - разные О_о
Если при установке Ubuntu не обращать внимание на swap, то она его просто подцепит.
А при установке Debian, он по дефолту его отформатирует и поменяет UUID. 

Оффлайн john1400

  • Активист
  • *
  • Сообщений: 582
  • debian
    • Просмотр профиля
Re: 15.04 несколько проблем.
« Ответ #11 : 27 Апрель 2015, 13:09:38 »
 >:(
А чё тема с "Starting version 219" после обновления до 15.04
так упорно блочится на форуме.

У меня такая же проблемма. С упстарт все работает, выключалка компа не работает кнопки в xfce
через консоль только poweroff и reboot и подозрительно мгновенно вырубается
скорей бы дебиан докачался.

это всё дебильный systemd
www2.kangran.su/~nnz/pub/s4a/s4a_latest.pdf эту читаю ваще бредятина полудурка
и вобще официальный сайт уже какойто проприетарный становится на вид

 

Страница сгенерирована за 0.117 секунд. Запросов: 22.