Форум русскоязычного сообщества Ubuntu


Автор Тема: После обновления до 15.04 стала долго грузиться система  (Прочитано 3537 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн TMW1000F

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
  • Ubuntu 15.04
    • Просмотр профиля
14.10 загружалась секунд за 30-35 (считаю от GRUB), после обновления до 15.04 ОС начала загружаться минуты за полторы, а то и две. Сразу после GRUB черный экран с надписью Starting version 219. слышно как активно шуршат жесткие диски, потом тишина около минуты, потом снова начинают шуршать диски и система загружается. Такое ощущение, что в момент загрузки что-то зависает.
Не сталкивались с такой проблемой?
Core™i7 860 2.80GHz
NVIDIA GeForce GTX 480
6Gb RAM

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
а что в syslog-е? там все посекундно расписано...
Не остыл - в бане на вечно...

Оффлайн iAsus

  • Любитель
  • *
  • Сообщений: 53
  • xUbuntu 15.04 x64
    • Просмотр профиля
Ubuntu 15.04 перешла на systemd, дрова на видеокарту не обновляли. поэтому скорее всего это и происходит. У меня то же самое, в начале запуска было.

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
от grub до ввода пароля - 7-8 секунд
от "выключение" - секунды 2-3.
на варе.
update, upgrade, dist-... все сделано... то ли перейти на 15-ю физически???
Не остыл - в бане на вечно...

Оффлайн nom

  • Любитель
  • *
  • Сообщений: 76
    • Просмотр профиля
так может дело в жестком? проверить стоило бы на битые сектора

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
14.10 загружалась секунд за 30-35 (считаю от GRUB), после обновления до 15.04 ОС начала загружаться минуты за полторы, а то и две. Сразу после GRUB черный экран с надписью Starting version 219. слышно как активно шуршат жесткие диски, потом тишина около минуты, потом снова начинают шуршать диски и система загружается. Такое ощущение, что в момент загрузки что-то зависает.
Не сталкивались с такой проблемой?

так что syslog и dmesg можно сюда?

Пользователь решил продолжить мысль [time]01 Май 2015, 13:59:48[/time]:
;D ;D ;D
Ubuntu 15.04 перешла на systemd, дрова на видеокарту не обновляли. поэтому скорее всего это и происходит. У меня то же самое, в начале запуска было.
пройденный этап... на видеокарте - искажения, или черный экран... на битых - не битого везут - вставет все...
ошибок по 219 - море, например здесь: http://life.wamari.com/2015/03/16/fixing-starting-version-219-bug-in-kubuntu-15-04-vivid-vervet-beta/
а так то, понимание по syslog и dmesg будет полное  - че гадать тааааа????? а то мож и шине не рабочая?  ;D ;D ;D

Пользователь решил продолжить мысль 01 Май 2015, 11:00:57:
syslog
и
dmesg
« Последнее редактирование: 01 Май 2015, 11:00:57 от Dt-13 »
Не остыл - в бане на вечно...

Оффлайн TMW1000F

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
  • Ubuntu 15.04
    • Просмотр профиля
dmesg выдает это:
(Нажмите, чтобы показать/скрыть)
Это последняя часть. Целиком лог не влезает, слишком много символов. Я так понял, что первые цифры в скобках это время? Тогда в первой части лога всё нормально и проблема начинается после [19.454536].

Во вложении Syslog который я нашел в /var/log - это то что надо? Там в 01:12:04 перезагрузка системы.
« Последнее редактирование: 05 Май 2015, 21:25:37 от TMW1000F »
Core™i7 860 2.80GHz
NVIDIA GeForce GTX 480
6Gb RAM

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
...Я так понял, что первые цифры в скобках это время?...
нет, это не время. почитайте здесь: http://rus-linux.net/kos.php?name=/papers/log/logi-full.html
время по-секундно в syslog-е.

а вот задержки в загрузке у Вас:
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 10 Май 2015, 15:11:49 от Dt-13 »
Не остыл - в бане на вечно...

Оффлайн TMW1000F

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
  • Ubuntu 15.04
    • Просмотр профиля
Ubuntu ставилась еще 14.04, как только вышла, после этого только обновлялась, но такой проблемы не было до обновления 15.04. Перед этим стояла КДЕ. Насколько помню, я сносил всё подчистую при установке.
Не так давно пробовал установить окружение Gnome, не понравилось, снес, пользуюсь Unity. Была проблема с Lightdm и Gdm, однако, удалось решить. Но время загрузки и до попытки установки Gnome было таким же.
Думаете стоит снести всё под ноль и сделать чистую установку? За одно и порядок навести на компе... =)
Core™i7 860 2.80GHz
NVIDIA GeForce GTX 480
6Gb RAM

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
...Думаете стоит снести всё под ноль и сделать чистую установку? За одно и порядок навести на компе... =)

не знаю... хотите я вам дам syslog чистой u-15.04? правда на варю ее ставил, но вроде разницы нет.
Не остыл - в бане на вечно...

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
лучше не выключай, работает до 5 лет или 100.
пожар? это старое.
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
В моем логе нет:
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 11 Май 2015, 01:05:36 от Dt-13 »
Не остыл - в бане на вечно...

Оффлайн nialiv

  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
14.10 загружалась секунд за 30-35 (считаю от GRUB), после обновления до 15.04 ОС начала загружаться минуты за полторы, а то и две. Сразу после GRUB черный экран с надписью Starting version 219. слышно как активно шуршат жесткие диски, потом тишина около минуты, потом снова начинают шуршать диски и система загружается. Такое ощущение, что в момент загрузки что-то зависает.
Не сталкивались с такой проблемой?

У меня Ubuntu 15.04 Mate тоже очень долго грузится. После выбора ubuntu в загрузочном меню, оно на 75% перекрывается чёрным прямоугольником, а затем чёрный экран и на мониторе загорается жёлтый индикатор, свидетельствующий об отсутствии сигнала и так более 5 минут, затем загрузка продолжается. Zorin OS 9 с USB HDD грузится нормально, порядка 65 - 70 секунд, Debian 8 с USB HDD немного быстрее, секунд 50, Windows 8.1 грузится за 35 секунд вместе с антивирусом и резидентными программами.

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
папробуй команды.
echo 'zenity --info --text="Speed ?"' > ~/.xprofileи ребут, чтобы загрузка и возныкает, нажми ОК, как там думает.
Нельзя друзья, дулу - AnrDaemon видите?
~.o

 

Страница сгенерирована за 0.144 секунд. Запросов: 24.