Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: как лечить эту каку?  (Прочитано 533 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн monstrikow

  • Автор темы
  • Участник
  • *
  • Сообщений: 139
  • За спрос денег не берут FreeSoft)))
    • Просмотр профиля
как лечить эту каку?
« : 19 Май 2015, 13:55:45 »
2gis : Зависит: libc6 (> 2.19) но 2.15-0ubuntu10.12

aleksandr@worc-luna:~$ sudo apt-get install 2gis
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 2gis : Зависит: libc6 (> 2.19) но 2.15-0ubuntu10.12 будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
Я знаю Бейсик, но для теории это достаточно
Остальные языки познаются в практике!!!

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5389
    • Просмотр профиля
Re: как лечить эту каку?
« Ответ #1 : 19 Май 2015, 14:11:33 »
пытаешься поставить программу на неподдерживаемый дистрибутив.

смотри, для какой версии пакет 2GIS.

Оффлайн monstrikow

  • Автор темы
  • Участник
  • *
  • Сообщений: 139
  • За спрос денег не берут FreeSoft)))
    • Просмотр профиля
Re: как лечить эту каку?
« Ответ #2 : 19 Май 2015, 14:13:42 »
elementary os freya установила без проблемм
а вот luna глючит
Я знаю Бейсик, но для теории это достаточно
Остальные языки познаются в практике!!!

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3395
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Re: как лечить эту каку?
« Ответ #3 : 19 Май 2015, 14:25:51 »
elementary os freya установила без проблемм
а вот luna глючит
Установи просто Ubuntu-LTS Desktop .
31-регион

Оффлайн monstrikow

  • Автор темы
  • Участник
  • *
  • Сообщений: 139
  • За спрос денег не берут FreeSoft)))
    • Просмотр профиля
Re: как лечить эту каку?
« Ответ #4 : 19 Май 2015, 15:08:28 »
мне не нужен Ubuntu
мне нужно разобраться с этими зависимостями


Пользователь решил продолжить мысль 19 Май 2015, 15:18:21:
ile: dir,      Node: Top       This is the top of the INFO tree

  This (the Directory node) gives a menu of major topics.
  Typing "q" exits, "?" lists all Info commands, "d" returns here,
  "h" gives a primer for first-timers,
  "mEmacs<Return>" visits the Emacs manual, etc.

  In Emacs, you can click mouse button 2 on a menu item or cross reference
  to select it.

* Menu:

Archiving
* Cpio: (cpio).                 Copy-in-copy-out archiver to tape or disk.

Basics
* Common options: (coreutils)Common options.
                                Common options.
* Coreutils: (coreutils).       Core GNU (file, text, shell) utilities.
-----Info: (dir)Top, строк: 201 --Top-------------------------------------
Пункт меню `libc6' отсутствует в ноде `(dir)Top'.
« Последнее редактирование: 19 Май 2015, 15:18:21 от monstrikow »
Я знаю Бейсик, но для теории это достаточно
Остальные языки познаются в практике!!!

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12075
  • Xubuntu 20.04 (64bit)
    • Просмотр профиля
Re: как лечить эту каку?
« Ответ #5 : 19 Май 2015, 15:38:37 »
мне не нужен Ubuntu
мне нужно разобраться с этими зависимостями

Ну раз не нужна Ubuntu, то и вопросы задавайте на профильном форуме.
Закрыто.
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: http://help.ubuntu.ru/wiki/uefiboot

 

Страница сгенерирована за 0.101 секунд. Запросов: 24.