Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 15.04 "Vivid Vervet" настройка подключения к интернет  (Прочитано 2501 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн skrymmer

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Приветствую! В Linux новичёк. Возникла надобность настроить подключение VPN в Ubuntu 15.04 "Vivid Vervet". Настраивал согласно этой теме http://forum.zelenaya.net/viewtopic.php?f=26&t=5871 Всё получилось, но соединение нестабильно. Постоянный дисконнект. В гугл не посылать я уже везде был... :-): Мой провайдер "Зелёная точка" Ставрополь.

Оффлайн sartacon

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
MTU попробовать поменять на наиболее оптимальный для конкретной сети.

alex_ander

  • Гость
skrymmer,
тут был?

Оффлайн skrymmer

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
skrymmer,
тут был?
Конечно был! И всё настраивал. Соединение работает. Даже скачал русскую локализацию. Но оно очень нестабильно, вылетает постоянно. Например при попытке установить кодеки обрывается.

Оффлайн 2007lex

  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Попробуй MTU уменьшить
Linux Mint 19 x64 | Lenovo G505 | AMD A6-5200 CPU @2.0GHz×4 | RAM 8192 mb | SSD 240Gb + HDD 1Tb
Linux Mint 19 x64 | Intel(R) Core(TM) i3-7100 CPU @3.90GHz×2 | RAM 8192 mb | HDD 1Tb

Оффлайн Aleksey_1981

  • Любитель
  • *
  • Сообщений: 87
  • Типичный потомок неандертальцев.
    • Просмотр профиля
тоже проблема с дисконнектом на 15.04. Пользуюсь мобильным интеренетом(юсб модем) модем перепрошит и настроен так, что определяется системой(как окнами так и убунтой) как проводное соединение и подключение к инету по идее должно(и происходит) автоматически... под окнами все пашет идеально, под 14.04.2 тоже, а вот с 15.04 беда... модем переткнул, есть коннект, минута - и нет его) переход в автономный режим. МТУ стоит - автоматически, пробовал менять, эффекта ноль... может кто знает в чем проблема. Прошивка на модеме хайлинк+вебморда.

Оффлайн Komorebi

  • Активист
  • *
  • Сообщений: 479
    • Просмотр профиля
Попробуйте ядро обновить

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 894
    • Просмотр профиля

Оффлайн Aleksey_1981

  • Любитель
  • *
  • Сообщений: 87
  • Типичный потомок неандертальцев.
    • Просмотр профиля
Я не специалист... не знаю как обновить ядро) но все обновления какие есть на данный момент установлены...
Пакеты поставь:
https://forum.ubuntu.ru/index.php?topic=181916.0
не получилось) в репозитории нет версии для 15.04...

Заметил, что дисконнект происходит по видимому тогда, когда Ubuntu понимает, что это не проводное подключение, а мобильный интернет и пытается перейти на него... в итоге нет ни того ни другого)

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 27512
    • Просмотр профиля
Раз вы не специалист, зачем вы ставите промежуточные версии дистрибутива?
Ставьте 14,04.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Aleksey_1981

  • Любитель
  • *
  • Сообщений: 87
  • Типичный потомок неандертальцев.
    • Просмотр профиля
Раз вы не специалист, зачем вы ставите промежуточные версии дистрибутива?
Ставьте 14,04.
поствил. дсконнектов больше нет. но и скорости как в окнах тоже нет... в режиме 4G в окнах 40 мегабит, в убунте 20 килобайт еле-еле...

Пользователь решил продолжить мысль 20 Июнь 2015, 09:48:00:
все. починил) на 14.04.2 все работает отлично. всем спасибо.)
« Последнее редактирование: 20 Июнь 2015, 09:48:00 от Aleksey_1981 »

Оффлайн Alexandra Forroll

  • Старожил
  • *
  • Сообщений: 1548
  • Первым делом звездолеты... Ubuntu 20.04, ура!
    • Просмотр профиля
    • Моя пропаганда 0ad
поствил. дсконнектов больше нет. но и скорости как в окнах тоже нет... в режиме 4G в окнах 40 мегабит, в убунте 20 килобайт еле-еле...

Пользователь решил продолжить мысль [time]20 Июнь 2015, 12:48:00[/time]:
все. починил) на 14.04.2 все работает отлично. всем спасибо.)
А рассказать? Как починил-то?
Ноут TravelMate-P259-MG, Intel® Core™ i3-6006U CPU @ 2.00GHz × 4, Intel® HD Graphics 520 (Skylake GT2), оперативка 6 гигов

Оффлайн acetone

  • Участник
  • *
  • Сообщений: 158
    • Просмотр профиля
    • Fediverse
На форуме положено раскрывать решение проблемы если сам допер, чтобы в будущем можно было найти ответ тут.
Пошутил про демона - нажал иконку.

Оффлайн Aleksey_1981

  • Любитель
  • *
  • Сообщений: 87
  • Типичный потомок неандертальцев.
    • Просмотр профиля
поствил. дсконнектов больше нет. но и скорости как в окнах тоже нет... в режиме 4G в окнах 40 мегабит, в убунте 20 килобайт еле-еле...

Пользователь решил продолжить мысль [time]20 Июнь 2015, 12:48:00[/time]:
все. починил) на 14.04.2 все работает отлично. всем спасибо.)
А рассказать? Как починил-то?
Да собственно починил модем, а не ubuntu). Перевел его юсб-композицию к дефолтному состоянию и все... ну еще после окон нужен перетык) модема из порта обратно в порт) так что дело не в 14.04.2, а в моём желании, чтоб все работало с полпинка, чего собственно и добился, но под окнами, а Ubuntu мой юмор не оценила)

 

Страница сгенерирована за 0.091 секунд. Запросов: 25.