Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Пропадают пинги  (Прочитано 681 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bumhome

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Пропадают пинги
« : 05 Июнь 2015, 11:14:38 »
Стоит Ubuntu 12.04 Live ,без всякой графики и прочей ....
Пингую с неё на другой комп - уходит,напрмер,10 пакетов,приходит 4 пакета.
Варкшарк на том компе показывает: 10 пакетов пришло,10 пакетов ушло.

При последующих пингованиях все происходит нормально.
При перезагрузки Ubuntu всё повторяется,т.е.чё-то где-то пробивается.

tcpdump на ubunte показывает тоже самое:
уходит,10 пакетов,приходит 4 пакета
пакеты теряются вначале,потом все пробивается и стабильно работает

symon2014

  • Гость
Re: Пропадают пинги
« Ответ #1 : 05 Июнь 2015, 11:30:16 »
Цитировать
Ubuntu 12.04 Live ,без всякой графики и прочей ....
это надо понимать что вы сами сделали пере носную(на USB, систему), и с неё хотите работать. Может не хватает чего-то прочего...

Оффлайн bumhome

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Пропадают пинги
« Ответ #2 : 05 Июнь 2015, 12:12:16 »
но потом-то все работает,типа сама настроилась? :coolsmiley:

symon2014

  • Гость
Re: Пропадают пинги
« Ответ #3 : 05 Июнь 2015, 12:20:49 »
bumhome, а что за сеть? Или сейчас всё заработало нормально?

Оффлайн SvMidi

  • Активист
  • *
  • Сообщений: 815
    • Просмотр профиля
Re: Пропадают пинги
« Ответ #4 : 05 Июнь 2015, 12:22:22 »
Рассказывай подробней, на одном и том же железе через одну и ту же сеть и т.д. У HPшных прокурвах 1700, когда их пингуешь первый пакет стабильно теряется и задержки по 4-8мс, однако через себя пропускают нормально и никаких проблем в работе нет.
Я знаю только то, что ничего не знаю, остальные не знают и этого.

Оффлайн bumhome

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Пропадают пинги
« Ответ #5 : 05 Июнь 2015, 12:34:41 »
мало того,соединил эти два компа напрямую друг с другом- ситуевина та же:
при первом пинге теряются пакеты,затем пингуй хоть сто тыщ миллионов раз всё ок.

symon2014

  • Гость
Re: Пропадают пинги
« Ответ #6 : 05 Июнь 2015, 12:39:55 »
мало того,соединил эти два компа напрямую друг с другом- ситуевина та же:
при первом пинге теряются пакеты,затем пингуй хоть сто тыщ миллионов раз всё ок.
очень информативно - это что, супер маленькая локальная сеть из 2 компов? Информации побольше можно?

Оффлайн bumhome

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Пропадают пинги
« Ответ #7 : 05 Июнь 2015, 12:49:29 »
это я просто решил проверить,может всякое сетевое оборудование влияет на это.
Второй эксперимент-вытащил CF c убунтой и поставил CF с дебианом - всё работает!!!
Стало быть дело в убунте,или я не прав?

Оффлайн SvMidi

  • Активист
  • *
  • Сообщений: 815
    • Просмотр профиля
Re: Пропадают пинги
« Ответ #8 : 05 Июнь 2015, 13:50:22 »
Не прав конечно, ты упорно ничего не говоришь.
Я знаю только то, что ничего не знаю, остальные не знают и этого.

Оффлайн bumhome

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Пропадают пинги
« Ответ #9 : 05 Июнь 2015, 14:12:38 »
так скажи какую инфу надо-выложу как на духу :'(
просто не понимаю,что ещё надо?


По состоянию на 16/06/2019 тема не получает никакого развития. Последняя активность ТС на форуме на данный момент времени: 05 Июня 2015 (48 месяцев назад).
Проблема с высокой долей вероятности не может быть воспроизведена на современном железе и современном ПО другими пользователями. Поэтому, дабы никого не путать, тема признается модератором подлежащей закрытию и последующей архивации. Закрыто
--zg_nico
« Последнее редактирование: 16 Июнь 2019, 10:01:52 от zg_nico »

 

Страница сгенерирована за 0.086 секунд. Запросов: 22.