Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: библиотека libaspell15_0.60.7~20110707  (Прочитано 394 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sepass

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
библиотека libaspell15_0.60.7~20110707
« : 09 Июнь 2015, 23:52:13 »
Добрый день,

Устанавливаю библиотеку  libaspell15_0.60.7~20110707-1~lucid0_i386.deb на Ubuntu 10.04.TLS. Забираю её отсюда - https://launchpad.net/~dns/+archive/ubuntu/gnu/+build/3201921. При открытие через Gdebi - Gdebi завершает работу. Если открывать встроенным архиватором пишет - Не удалось создать архив. Тип архива не поддерживается.

Все остальные библиотеки из этого набора устанавливаются без проблем.

Подскажите в чём может быть проблема.

У меня установлена сборка Ubuntu Notebook edition 10.04

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13658
  • Xubuntu 18.04
    • Просмотр профиля
Re: библиотека libaspell15_0.60.7~20110707
« Ответ #1 : 09 Июнь 2015, 23:57:45 »
А если сделать

sudo dpkg -i libaspell15_0.60.7~20110707-1~lucid0_i386.deb

что пишет?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн sepass

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: библиотека libaspell15_0.60.7~20110707
« Ответ #2 : 10 Июнь 2015, 02:23:55 »
устанавливает.

Это как понимаю принудительная установка пакета?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13658
  • Xubuntu 18.04
    • Просмотр профиля
Re: библиотека libaspell15_0.60.7~20110707
« Ответ #3 : 10 Июнь 2015, 23:01:52 »
sepass,
Это нормальная установка пакета.
« Последнее редактирование: 20 Июнь 2019, 06:26:00 от zg_nico »
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.097 секунд. Запросов: 22.