Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Отправка изображений на itmages.ru с контекстное меню наутилус. Как это сделать?  (Прочитано 1422 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Новичок

  • Автор темы
  • Забанен
  • Участник
  • *
  • Сообщений: 147
  • Banned
    • Просмотр профиля
« Последнее редактирование: 28 Октябрь 2016, 19:06:31 от Новичок »

| toZen |

  • Гость
Новичок,  itmages-dolphin-extension у меня работал на 14.04

symon2014

  • Гость
А чего это репозитарии разноразядные(то 32 бит то 64)? :idiot2:

Оффлайн ivm1968

  • Забанен
  • Новичок
  • *
  • Сообщений: 33
  • проще простого (это иллюзия)
    • Просмотр профиля
    • Проект Matuntu
itmages-dolphin-extension у меня работал на 14.04
Работать могло только в 14.04.1, а в 14.04.2 уже не ставится, т.к. неразрешимая зависимость libgexiv2-1, а в 14.04.2 эта библиотека уже libgexiv2-2.

symon2014

  • Гость
Простите, что-то навеяло. Например - Опера девелопер пока нет для 32 битных систем(кажется). Может того что вы хотите нет "ещё" для 64 битных систем?  :idiot2:

| toZen |

  • Гость
Новичок, если понравился Thunar, то могу скинуть двухпанельный, пропатченный.

| toZen |

  • Гость
Новичок, ясно, я был не в курсе, что есть PPA для Ubuntu.

| toZen |

  • Гость

Оффлайн Dmitry

  • Заслуженный пользователь
  • Активист
  • *
  • Сообщений: 573
  • Администратор сервиса ITmages
    • Просмотр профиля
    • ITmages - хостинг изображений
Новичок, таже фигня.

походу сайт помер.
уже несколько дней, с разных девайсов, с разных браузеров не могу открыть сайт.

Все починено и работает. Спасибо за репорт!

Оффлайн 0xAD

  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Для 15.04 в PPA нет собранных пакетов, а для 14.04 пакеты собраны с ошибками (неразрешимые из официальных репозиториев 14.04 зависимости и неправильное название демона в файле *.desktop). Кроме того, для 14.04 ставить нужно не itmages-nautilus-extension, а libitmages. Поэтому у вас ничего и не устанавливалось. Я пересобрал пакеты так, так нужно, для 14.04, могу распространить их вам их по электронной почте или Jabber.

Сервису в очередной раз предлагаю починить пакеты в PPA.

| toZen |

  • Гость
0xAD, отпишитесь в официальную ветку в проектах пользователей. Думаю, есть смысл протестировать.

 

Страница сгенерирована за 0.107 секунд. Запросов: 24.