Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Ubuntu 14.04 на Lenovo B50-45 неработает слетело видео и WI-FI  (Прочитано 787 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SpawN1141

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Сабж. Юсб роутер 4g не монтируется с ошибкой. На лайв юсб с которой пишу все в порядке. Что натыкал непойму. Бэкапа нет. Чтоб что то показать\написать в терминале надо будет делать ребут. Так что надеюсь на обьемный ответ, заранее спасибо.
Нужна хотя бы подсказка с чего начать. А то переустанавливать как то вообще не импонирует)
« Последнее редактирование: 06 Июль 2015, 09:45:22 от SpawN1141 »

Оффлайн thunderamur

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 6848
    • Просмотр профиля
Что натыкал непойму.
После этого я бы все-таки поставил заново, это ведь гораздо быстрее, чем ждать ответ на форуме.

Оффлайн DarkKmf

  • Старожил
  • *
  • Сообщений: 1109
    • Просмотр профиля
SpawN1141,
Цитировать
Юсб роутер 4g не монтируется с ошибкой.
А зачем Вам монтировать с ошибкой?

symon2014

  • Гость
 
Цитировать
Юсб роутер 4g
Я вообще недопонял - прочёл(роутер), подумал о wifi. прочёл 4g - подумал о мобильном модеме. Что за свисток такой?

Оффлайн SpawN1141

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Что натыкал непойму.
После этого я бы все-таки поставил заново, это ведь гораздо быстрее, чем ждать ответ на форуме.

Я так и сделал, сменив версию на более стабильную 14.04. Но проблемы продолжают преследовать, хотя действую крайне осторожно(после каждого действия делаю бэкап) На данный момент слетели звук,вай фай и  видео драйвера. Ubuntu 14.04 ноут леново b50-45

Пользователь решил продолжить мысль [time]06 Июль 2015, 10:27:36[/time]:
Цитировать
Юсб роутер 4g
Я вообще недопонял - прочёл(роутер), подумал о wifi. прочёл 4g - подумал о мобильном модеме. Что за свисток такой?

ZTE MF90+

По факту кто может подсказать что делать? Почему у меня все фаршиться? Любые данные которые я не привел о системе дам, только скажите что делать. Я конечно подозреваю что тут главная несовместимость - это моих мозгов с ОС. Но на злоОС мог классифицировать себя как продвинутый пользователь, а тут полный нуб. Помогите очень хочу остаться на этой системе - так как считаю что за ней будущее)

Хмм, интересно в DE Razor звука нету, а в Unity есть. Так что звук будем считать что есть, но с WI-FI и Видео не разобрался пока.

Отошел покурить, все восстановилось. Вайфай работает, видео тоже) Лол. О боже, что это за система лютая такая)
« Последнее редактирование: 06 Июль 2015, 10:07:08 от SpawN1141 »

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
На лайв юсб с которой пишу все в порядке.
Посмотреть, какое ядро в лайв uname -r, такое же установить на реальной системе ?
Ubuntu Mate 16.04 + Windows 10

Оффлайн thunderamur

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 6848
    • Просмотр профиля
Что натыкал непойму.
После этого я бы все-таки поставил заново, это ведь гораздо быстрее, чем ждать ответ на форуме.

Я так и сделал, сменив версию на более стабильную 14.04. Но проблемы продолжают преследовать, хотя действую крайне осторожно(после каждого действия делаю бэкап) На данный момент слетели звук,вай фай и  видео драйвера. Ubuntu 14.04 ноут леново b50-45
И после чего же это произошло?

Оффлайн SpawN1141

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
На лайв юсб с которой пишу все в порядке.
Посмотреть, какое ядро в лайв uname -r, такое же установить на реальной системе ?

3.16.0-30-generic

только дело в том что все магическим образом пофиксилось само, боюсь ребутать комп, бэкап сделал)
Что натыкал непойму.
После этого я бы все-таки поставил заново, это ведь гораздо быстрее, чем ждать ответ на форуме.

Я так и сделал, сменив версию на более стабильную 14.04. Но проблемы продолжают преследовать, хотя действую крайне осторожно(после каждого действия делаю бэкап) На данный момент слетели звук,вай фай и  видео драйвера. Ubuntu 14.04 ноут леново b50-45
И после чего же это произошло?
я всего лишь сделал бэкап и ребутнул ноут)
« Последнее редактирование: 06 Июль 2015, 11:26:10 от SpawN1141 »

 

Страница сгенерирована за 0.092 секунд. Запросов: 22.