Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: wi fi asus ux32a  (Прочитано 918 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн alexrain

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
wi fi asus ux32a
« : 24 Августа 2015, 15:25:16 »
периодически сбрасывает сеть и лечится, только перезагрузкой.
Что сделать
lspci -knn | grep Net -A2
02:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N 6235 [8086:088e] (rev 24)
   Subsystem: Intel Corporation Centrino Advanced-N 6235 AGN [8086:4060]
   Kernel driver in use: iwlwifi

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14037
  • Xubuntu 18.04
    • Просмотр профиля
Re: wi fi asus ux32a
« Ответ #1 : 24 Августа 2015, 15:37:20 »
alexrain,
Самый простой вариант - это выполнить в терминале

sudo tee /etc/modprobe.d/iwlwifi-opt.conf <<< "options iwlwifi 11n_disable=1"
и перезагрузиться.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн alexrain

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: wi fi asus ux32a
« Ответ #2 : 24 Августа 2015, 15:40:29 »
Спасибо, а в чем собственно проблема заключается?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14037
  • Xubuntu 18.04
    • Просмотр профиля
Re: wi fi asus ux32a
« Ответ #3 : 24 Августа 2015, 15:45:42 »
alexrain,
Проблема в том, что эти адаптеры плохо работают в режиме 802.11n. Зависают. Поэтому мы его выключаем таким образом.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн alexrain

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: wi fi asus ux32a
« Ответ #4 : 24 Августа 2015, 16:42:39 »
еще один разрыв был, если продолжится что делать?
Хотя объективно, проработал дольше чем раньше

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14037
  • Xubuntu 18.04
    • Просмотр профиля
Re: wi fi asus ux32a
« Ответ #5 : 24 Августа 2015, 16:57:44 »
alexrain,
Ну обрыва вайфая могут быть по разным причинам. А вы блутус случайно не используете?
Еще можно отключить powersave. Давайте все нестабильные опции отключим.

sudo tee /etc/modprobe.d/iwlwifi-opt.conf <<< "options iwlwifi 11n_disable=1 swcrypto=1 bt_coex_active=0 power_save=0"
И перезагрузка.
« Последнее редактирование: 24 Августа 2015, 16:59:36 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн alexrain

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: wi fi asus ux32a
« Ответ #6 : 29 Августа 2015, 09:02:12 »
На блютузе мыш висит, так что использую

 

Страница сгенерирована за 0.054 секунд. Запросов: 25.