Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: что-то с грабом  (Прочитано 1443 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Оффлайн visualx

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
что-то с грабом
« : 30 Августа 2015, 09:32:55 »
Установил xubuntu 14.04 на отличный от винды раздел, как положено boot, root, home.
Но при загрузке открывается
                              GNU GRUB version...
Minimal BASH-I like editing is supported. For first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.
> grub _
и все

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: что-то с грабом
« Ответ #1 : 30 Августа 2015, 09:39:19 »
visualx,
что-то с разделом boot не так(
Цитировать
как положено boot, root, home.
Кем положено?

Оффлайн visualx

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: что-то с грабом
« Ответ #2 : 30 Августа 2015, 09:43:48 »
visualx,
что-то с разделом boot не так(

странно, я ведь с 0 устанавливал. Помню когда то была утилита boot repair, может она поможет.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: что-то с грабом
« Ответ #3 : 30 Августа 2015, 09:46:47 »
visualx,
скорее всего, ты не выставил ему загрузочную метку(флаг)

Оффлайн visualx

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: что-то с грабом
« Ответ #4 : 31 Августа 2015, 08:34:00 »
Да нет, с флагами все впорядке. Boot repair disk запускаю, но утилита не хочет работать в режиме legacy просит uefi а там флешку загрузить нельзя (нуот hp 250 G1). Короче печалька.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: что-то с грабом
« Ответ #5 : 31 Августа 2015, 14:35:44 »
visualx,
с лайф юсб грузится? Скрин GParted кинь

Оффлайн visualx

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: что-то с грабом
« Ответ #6 : 31 Августа 2015, 19:32:02 »
С ла

Пользователь решил продолжить мысль 31 Августа 2015, 19:51:47:
С лайфа грузит. Вот скрин пожалуйста. Менял флаги и так и эдак, не помогает.

« Последнее редактирование: 31 Августа 2015, 19:51:48 от visualx »

Оффлайн it0r

  • Забанен
  • Старожил
  • *
  • Сообщений: 2264
    • Просмотр профиля
Re: что-то с грабом
« Ответ #7 : 31 Августа 2015, 20:53:34 »
у тебя нет EFI загрузочного раздела...
в биосе переключись в UEFI-Legacy - скорее всего запустится, но с виндой проблемы будут...
https://help.ubuntu.ru/wiki/%D1%80%D1%83%D0%BA%D0%BE%D0%B2%D0%BE%D0%B4%D1%81%D1%82%D0%B2%D0%BE_%D0%BF%D0%BE_ubuntu_desktop_14_04/%D0%BE%D1%81%D0%BE%D0%B1%D0%B5%D0%BD%D0%BD%D0%BE%D1%81%D1%82%D0%B8_%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B8_%D0%BD%D0%B0_%D0%BF%D0%BB%D0%B0%D1%82%D1%8B_%D1%81_uefi
ТУТ - это дерево. А ЗДЕСЬ - это МЕСТО.... Так что ТУТ - это не ЗДЕСЬ.

Оффлайн visualx

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: что-то с грабом
« Ответ #8 : 31 Августа 2015, 20:59:00 »
До этого стоял Mint все работало нормально, как установил xubuntu началось.

symon2014

  • Гость
Re: что-то с грабом
« Ответ #9 : 31 Августа 2015, 21:03:27 »
Может дело не в грабе а в "руках", 9 разделов, это минимум GPT

Оффлайн visualx

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: что-то с грабом
« Ответ #10 : 31 Августа 2015, 21:11:23 »
Может дело не в грабе а в "руках", 9 разделов, это минимум GPT

может быть. Постараюсь создать раздел с efi как товарищ посоветовал

symon2014

  • Гость
Re: что-то с грабом
« Ответ #11 : 31 Августа 2015, 21:20:36 »
Как не разглядывал, не увидел ни корня ни хомяка

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: что-то с грабом
« Ответ #12 : 31 Августа 2015, 22:04:57 »
visualx,
все плохо, переустанови Линукс нормально

Оффлайн it0r

  • Забанен
  • Старожил
  • *
  • Сообщений: 2264
    • Просмотр профиля
Re: что-то с грабом
« Ответ #13 : 31 Августа 2015, 22:41:39 »
wajnon,
а что особо "все плохо" ?
похоже что не правильно отформатирован sda5...

visualx,
sda5 у тебя что за раздел? для чего его создавал?
ТУТ - это дерево. А ЗДЕСЬ - это МЕСТО.... Так что ТУТ - это не ЗДЕСЬ.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: что-то с грабом
« Ответ #14 : 31 Августа 2015, 22:55:31 »
it0r,
я предполагаю что dev/sda5 это раздел для /boot
Цитировать
раздел, как положено boot, root, home.

 

Страница сгенерирована за 0.03 секунд. Запросов: 25.