Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: 2gis для Linux  (Прочитано 958 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн delvin-fil

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
  • import __hello__
    • Просмотр профиля
2gis для Linux
« : 05 Октября 2015, 12:56:18 »
2gis v.4
Скачал по инструкции http://deb.2gis.ru/, установил разрешив проблему с зависимоcтью libqtwebkit4 и ничего не получилось.
$ 2gis
QObject::connect: Incompatible sender/receiver arguments
        QNetworkSessionPrivateImpl::usagePoliciesChanged(QNetworkSession::UsagePolicies) --> QNetworkSession::usagePoliciesChanged(QNetworkSession::UsagePolicies)
"UniFSNetworkReply: Cannot find file assets/cities/colorableLogo_almetevsk.svg"
"UniFSNetworkReply: Cannot find file assets/cities/colorableLogo_k_uralskiy.svg"

Кто нибудь сталкивался?
Спасибо!
Делай что должен и сбудется, чему суждено!

Оффлайн ferty

  • Активист
  • *
  • Сообщений: 486
    • Просмотр профиля
Re: 2gis для Linux
« Ответ #1 : 05 Октября 2015, 18:06:52 »
Версию ОС забыли добавить :)...если под пятнашку, то вроде не собирается пока.

Оффлайн delvin-fil

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
  • import __hello__
    • Просмотр профиля
Re: 2gis для Linux
« Ответ #2 : 05 Октября 2015, 18:12:45 »
14.04 Lubuntu LTS x64 перепиленая (облегченная)
Делай что должен и сбудется, чему суждено!

Оффлайн lin_user

  • Старожил
  • *
  • Сообщений: 1292
    • Просмотр профиля
Re: 2gis для Linux
« Ответ #3 : 06 Октября 2015, 22:15:38 »
Забейте, она больше не поддерживается http://geektimes.ru/post/263478/

Оффлайн delvin-fil

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
  • import __hello__
    • Просмотр профиля
Re: 2gis для Linux
« Ответ #4 : 07 Октября 2015, 05:34:21 »
Да, уже видел.
Делай что должен и сбудется, чему суждено!

Оффлайн jack_solovey

  • Активист
  • *
  • Сообщений: 878
  • Mate, и никаких Unity
    • Просмотр профиля
Re: 2gis для Linux
« Ответ #5 : 07 Октября 2015, 07:52:29 »
Забейте, она больше не поддерживается http://geektimes.ru/post/263478/
Вот жеж блин.
Жаль.

 

Страница сгенерирована за 0.11 секунд. Запросов: 25.