Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблема с обновлениями пакетов - ubuntu 14.04  (Прочитано 1360 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sergey113

  • Автор темы
  • Забанен
  • Активист
  • *
  • Сообщений: 407
  • равновесие
    • Просмотр профиля
    • Недоделанный сайт :)
Моя система:
lsb_release -dric
Distributor ID: Ubuntu
Description: Ubuntu 14.04.3 LTS
Release: 14.04
Codename: trusty
uname -a
Linux Vostro-1220 3.13.0-65-generic #106-Ubuntu SMP Fri Oct 2 22:12:08 UTC 2015 i686 i686 i686 GNU/Linux
На прошлой неделе пришло обновление системы пакетов обновления (не помню как называлось правильно) Всегда просматриваю, что там в списке поступило и читаю описание пакетов если не понятно для чего это. Ну и из описания понял, что изменяют что-то в менджере пакетов и системе обновлений.
Подумалось - жди проблем  собновлениями - и как в воду глядел. Перестал работать нормально Software updater. При запуске висит иконка в Unity интерфейсе, но оболочка не запускалась. Подождал пару дней, чтобы выпустили исправления и обновил пакеты через Synaptic (Reload-Mark All upgrades-Apply). Помогло..  Software updater стал запускаться и искать обновления, но не находил новых. Взял на контроль, чтобы убедиться работатет ли он вообще. Думал если до конца недели не установит ни одного обновления значит поломан.
Но не дошло до конца недели..  уже сегодня не видит некоторых  серверов обновления.
Вот, что пишет Synaptic по этому поводу:
(Нажмите, чтобы показать/скрыть)
Вот что дает sudo apt-get update
(Нажмите, чтобы показать/скрыть)

Есть у кого еще проблемы с серверами и обновлениями?
Помогите разобраться.
« Последнее редактирование: 13 Октября 2015, 23:16:48 от sergey113 »
ubuntu 14.04+firefox+virtualbox+windows=туда-сюда ::)
dell 1220-Core2Duo 2200МГц (T6670)-4Gb DDR2-800МГц-Intel GMA 4500MHD-ЗВУК Intel HDA-HTS725050A7E630

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13987
  • Xubuntu 18.04
    • Просмотр профиля
Re: Проблема с обновлениями пакетов - ubuntu 14.04
« Ответ #1 : 13 Октября 2015, 23:15:22 »
sergey113,
proposed включен?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн sergey113

  • Автор темы
  • Забанен
  • Активист
  • *
  • Сообщений: 407
  • равновесие
    • Просмотр профиля
    • Недоделанный сайт :)
Re: Проблема с обновлениями пакетов - ubuntu 14.04
« Ответ #2 : 13 Октября 2015, 23:23:47 »
Имеется в виду Pre-released updates (trusty-proposed) ?
Я этот источник не включаю и Unsupported updates
Так как уже обжигался об кривые обновления..

PS.  Забыл еще написать после первого сообщения о недоступности сервера переключился с сервера Российская федерация на Main Server.  это не привело к успеху. Хотел вернуть Российская федерация, но этот сервер уже пропал из списка инашел только англоязычные подпункты в настройках выбора сервера. Встал тогда на сервер USA, но тоже счастья нет.
ubuntu 14.04+firefox+virtualbox+windows=туда-сюда ::)
dell 1220-Core2Duo 2200МГц (T6670)-4Gb DDR2-800МГц-Intel GMA 4500MHD-ЗВУК Intel HDA-HTS725050A7E630

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5439
  • Все по палатам!
    • Просмотр профиля
Re: Проблема с обновлениями пакетов - ubuntu 14.04
« Ответ #3 : 13 Октября 2015, 23:29:39 »
sergey113, сейчас попробовал - та же ошибка
Извините, я все еще учусь

Оффлайн sergey113

  • Автор темы
  • Забанен
  • Активист
  • *
  • Сообщений: 407
  • равновесие
    • Просмотр профиля
    • Недоделанный сайт :)
Re: Проблема с обновлениями пакетов - ubuntu 14.04
« Ответ #4 : 13 Октября 2015, 23:31:32 »
А какой у  Вас сервер обновлений выбран?
ubuntu 14.04+firefox+virtualbox+windows=туда-сюда ::)
dell 1220-Core2Duo 2200МГц (T6670)-4Gb DDR2-800МГц-Intel GMA 4500MHD-ЗВУК Intel HDA-HTS725050A7E630

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13987
  • Xubuntu 18.04
    • Просмотр профиля
Re: Проблема с обновлениями пакетов - ubuntu 14.04
« Ответ #5 : 13 Октября 2015, 23:35:28 »
Да там пофиг какой сервер. Партнерский репозиторий вроде бы один. Ну значит лег сервак. Подождите до завтра.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн sergey113

  • Автор темы
  • Забанен
  • Активист
  • *
  • Сообщений: 407
  • равновесие
    • Просмотр профиля
    • Недоделанный сайт :)
Re: Проблема с обновлениями пакетов - ubuntu 14.04
« Ответ #6 : 14 Октября 2015, 10:12:02 »
Заработало. Даже обновление флеш плеера дали :)
ubuntu 14.04+firefox+virtualbox+windows=туда-сюда ::)
dell 1220-Core2Duo 2200МГц (T6670)-4Gb DDR2-800МГц-Intel GMA 4500MHD-ЗВУК Intel HDA-HTS725050A7E630

 

Страница сгенерирована за 0.074 секунд. Запросов: 25.