Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: После обновления пропал звук  (Прочитано 893 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nxx

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1635
    • Просмотр профиля
После обновления на 8.04 пропал звук.

После обновления на 8.04 система не смогла сконфигурировать видеодрайвер. Я заменл ядро с 22-14 на 24-16 - видеодрайвер работает нормально, но пропал звук. Обратная замена опять восстановила звук, но не работают драйвера видео. 24-17 работет также, как 24-16.
В системе 7.10 все работало прекрасно.

Попробовал несколько советов, переустанавливал alsa - но ничего не помогло. :-(

Подскажите, как заставить одновременно работать звук и видеокарту!
OpenSUSE 11.3 x86-64

Оффлайн maniak

  • Активист
  • *
  • Сообщений: 489
    • Просмотр профиля
Re: После обновления пропал звук
« Ответ #1 : 06 Май 2008, 18:07:10 »
Какая видеокарта и какой звук - сообщество должно угадывать?
К телепатам.

Оффлайн Nxx

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1635
    • Просмотр профиля
Re: После обновления пропал звук
« Ответ #2 : 07 Май 2008, 00:03:26 »
GeForce 6800GS

Звук - Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
« Последнее редактирование: 07 Май 2008, 00:08:21 от Nxx »
OpenSUSE 11.3 x86-64

Оффлайн maniak

  • Активист
  • *
  • Сообщений: 489
    • Просмотр профиля
Re: После обновления пропал звук
« Ответ #3 : 07 Май 2008, 00:37:46 »
Звук - Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
В поиск по форуму.
/etc/modprobe.d/alsa-base

Оффлайн Nxx

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1635
    • Просмотр профиля
Re: После обновления пропал звук
« Ответ #4 : 07 Май 2008, 02:16:24 »
И чего? Я уже неделю ищу по всему интернету.
OpenSUSE 11.3 x86-64

 

Страница сгенерирована за 0.121 секунд. Запросов: 22.