Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: bumlebeed & ubuntu 15.04  (Прочитано 689 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн imrei

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
bumlebeed & ubuntu 15.04
« : 19 Октября 2015, 22:28:21 »
Всем привет!
Имеется система:
Ubuntu 15.04
nVidia gt540m
Проблема с bumlebeed.
Установил выше написанную утилиту из официального стабильного репозитория, при запуске программ с атрибутом optirun получаю следующую ошибку

(Нажмите, чтобы показать/скрыть)

Содержимое файла /etc/bumblebee/bumblebee.conf

(Нажмите, чтобы показать/скрыть)

Вывод команды bumblebeed -vv

(Нажмите, чтобы показать/скрыть)

Вывод команды lspci -k | grep VGA -A2

(Нажмите, чтобы показать/скрыть)

Содержимое файла /etc/bumblebee/xorg.conf.nvidia

(Нажмите, чтобы показать/скрыть)

Выхлоп dpkg -l | grep nvidia

(Нажмите, чтобы показать/скрыть)


Помогите кто чем может, уже реально устал бороться с этим бамблби, не хочет запускаться. До этого стоял nVidia prime, работал исправно.
Бамблби юзал на 14.04/14.10, проблем не было

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: bumlebeed & ubuntu 15.04
« Ответ #1 : 20 Октября 2015, 10:40:49 »
А если запустить через primusrun ?
Ubuntu Mate 16.04 + Windows 10

Оффлайн viktor ne perestukin

  • Активист
  • *
  • Сообщений: 465
    • Просмотр профиля
Re: bumlebeed & ubuntu 15.04
« Ответ #2 : 20 Октября 2015, 11:02:45 »
imrei,
Стукни в оконце neon1ks, сможет помочь https://help.ubuntu.ru/wiki/bumblebee
« Последнее редактирование: 20 Октября 2015, 11:11:01 от viktor ne perestukin »

 

Страница сгенерирована за 0.077 секунд. Запросов: 25.