Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: не могу установить classic gnome fallback в 14.04.3  (Прочитано 562 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Задаю команжу в терминале . ничего не устагаылиыаетс пишет у вас битые пакеты. Системв поставлена с нуля. Вечно повезет. Нет стороннего репозитория или как решить эту проблему

ТС не появлялся на Форуме более полугода по состоянию на 12/07/2019 (последняя явка: 07/08/2018). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 12 Июль 2019, 06:39:54 от zg_nico »

Оффлайн Master_Sergius

  • Активист
  • *
  • Сообщений: 528
  • i3
    • Просмотр профиля
Re: не могу установить classic gnome fallback в 14.04.3
« Ответ #1 : 21 Октябрь 2015, 17:40:25 »
В 12.04 легко ставилось любым из этих способов:

sudo apt-get install gnome-session-fallbackили
sudo apt-get install gnome-panel
Вполне вероятно, что далее изъяли из репозиториев или ещё чего, возможно из-за несовместимости. Ну а вообще, после знакомства с XFCE, больше не встречал ничего достойного.
Мой блог о семействе *nix: http://nixtravelling.blogspot.com/

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: не могу установить classic gnome fallback в 14.04.3
« Ответ #2 : 21 Октябрь 2015, 18:51:03 »
sudo apt-get -f installsudo apt-get updatesudo apt-get upgradesudo apt-get install gnome-session-flashback ?
Ubuntu Mate 16.04 + Windows 10

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Re: не могу установить classic gnome fallback в 14.04.3
« Ответ #3 : 22 Октябрь 2015, 07:59:32 »
Когда в синаптике поставил все галочки на вкладке где обновления, а их четыре ,  то сразу все пошло, аналогично программы audacious,wine и т.д. ставятся так же. До этого такого не было. Просто раньше  никогда не ставил галки на оюновлениях, ставилось все дополнительное ПО скажем так с коробки. Тепепь надо ставить галочки. Неужели с коробки устаревший репозиторий?

Оффлайн Master_Sergius

  • Активист
  • *
  • Сообщений: 528
  • i3
    • Просмотр профиля
Re: не могу установить classic gnome fallback в 14.04.3
« Ответ #4 : 22 Октябрь 2015, 11:47:34 »
ИМХО, лучше пользоваться терминалом. В этом файле должны быть прописаны репозитории:

/etc/apt/sources.list
Можно поэкспериментировать из синаптиком - вкл/выкл те галочки и после смотреть не закомментировались ли какие-нибудь репозитории или ещё чего.
Мой блог о семействе *nix: http://nixtravelling.blogspot.com/

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Re: не могу установить classic gnome fallback в 14.04.3
« Ответ #5 : 22 Октябрь 2015, 12:30:43 »
ИМХО, лучше пользоваться терминалом. В этом файле должны быть прописаны репозитории:

/etc/apt/sources.list
Можно поэкспериментировать из синаптиком - вкл/выкл те галочки и после смотреть не закомментировались ли какие-нибудь репозитории или ещё чего.

Да все как бы в норме когда галочки поставил на обновлениях, вопрос в другом - почему так в этом релизе? Судя по гуглу эта проблема у многих.

 

Страница сгенерирована за 0.137 секунд. Запросов: 22.