Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Установил Ubuntu 14.04.3 + сlassic gnome - проблема срепозиториями  (Прочитано 464 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
В общем когда я убираю галочки в синаптике с обновлений - половина пакетов невозможно установить, пишет неудовлетворенные зависимости либо битые пакеты, если галочки поставить - все устанавливается, но я не хочу обновляться поэтому потом опять убираю галочки. Из-за чего этого происходит?

Онлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13649
  • Xubuntu 18.04
    • Просмотр профиля
А почему не хотите обновляться?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
ну не люблю это дело, просто до этого стояла 12.04 такой проблемы не было, в принципе мне ничего не стоит ставить галки наставить софта и потом убрать их, но все же?

Оффлайн ALiEN175

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4395
  • Capture the truth
    • Просмотр профиля
как бы логично, поставили галочку - пакет доступен, нет галочки - нет пакета
ASUS P5K-C :: Intel Xeon E5450 :: 8 GB RAM :: Nvidia 8500GT :: XFCE
SAMSUNG N150 :: Intel Atom N450 :: 2 GB RAM :: Intel GMA3150 :: XFCE

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Логично то логично , но почему старые версии не ставятся, точнее те что в комплекте в репозитории который идит с системой скажем так. И еще между делом как удалить нижнюю панель в gnome fallback

Оффлайн ALiEN175

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4395
  • Capture the truth
    • Просмотр профиля
то, что идет в комплекте с системой - у вас уже установлено в системе

если обновляли (apt-get update), то, конечно, пакеты будут использоваться с репозитория, а не из системы
« Последнее редактирование: 21 Октябрь 2015, 20:12:27 от ALiEN175 »
ASUS P5K-C :: Intel Xeon E5450 :: 8 GB RAM :: Nvidia 8500GT :: XFCE
SAMSUNG N150 :: Intel Atom N450 :: 2 GB RAM :: Intel GMA3150 :: XFCE

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
то, что идет в комплекте с системой - у вас уже установлено в системе

да? b audacious, wine, compiz-settings и т.д. тоже?

Оффлайн ALiEN175

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4395
  • Capture the truth
    • Просмотр профиля
эти пакеты ставили сами, скачивая с репозиториев

я имею ввиду, если есть, допустим, lightdm, на ливсд, то и системе он тоже будет
« Последнее редактирование: 21 Октябрь 2015, 20:15:39 от ALiEN175 »
ASUS P5K-C :: Intel Xeon E5450 :: 8 GB RAM :: Nvidia 8500GT :: XFCE
SAMSUNG N150 :: Intel Atom N450 :: 2 GB RAM :: Intel GMA3150 :: XFCE

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Начинаем сначала - эти пакеты не устанавливались, о чем сказано в начале топика, пока не поставил галочки в синаптике на обновлениях  (безопасности, неофициальные обновления, обновления не вошедшие в релиз), 4 галочки на вкладке обновления в синаптике.

Оффлайн ALiEN175

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4395
  • Capture the truth
    • Просмотр профиля
А откуда было бы взяться этим пакетам, если неоткуда было их качать (не стояло галочек)? можете, кстати погулить "Локальный срез репозитория"
ASUS P5K-C :: Intel Xeon E5450 :: 8 GB RAM :: Nvidia 8500GT :: XFCE
SAMSUNG N150 :: Intel Atom N450 :: 2 GB RAM :: Intel GMA3150 :: XFCE

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Вы убунтой давно пользуйтесь? Галочки не стояли только на обновлениях, а на основных репозиториях стояли, всю жизнь так ставил...а в этой версии так не получилось.

Оффлайн ALiEN175

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4395
  • Capture the truth
    • Просмотр профиля
Что конкретно вы отключаете:

Main - Officially supported software.
Restricted - Supported software that is not available under a completely free license.
Universe - Community-maintained, i.e. not officially supported software.
Multiverse - Software that is "not free".
Security - Important Security Updates.
Updates - Recommended Updates.

Возможно, то что раньше было Main, стало Universe, отсюда ваши беды
ASUS P5K-C :: Intel Xeon E5450 :: 8 GB RAM :: Nvidia 8500GT :: XFCE
SAMSUNG N150 :: Intel Atom N450 :: 2 GB RAM :: Intel GMA3150 :: XFCE

Оффлайн [ld]

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
  • Ubuntu 14.04.3 (64 bit)
    • Просмотр профиля
Последние два пункта, в вкладке обновления их вообще 4 (если смотреть через синаптик)
« Последнее редактирование: 21 Октябрь 2015, 23:37:39 от [ld] »

 

Страница сгенерирована за 0.08 секунд. Запросов: 24.