Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: После переустановки пропала сеть.  (Прочитано 716 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
После переустановки пропала сеть.
« : 23 Октября 2015, 18:16:59 »
Переустановил Ubuntu. Установил 12.04. Захожу в интернет. Справа сверху пишет появляется окошко с надписью:
Сервис поиска сетевых ресурсов отключен.
Текущая сеть имеет локальный домен (.local), который не рекомендуется и не совместим с сервисом поиска сетевых ресуров Авахи. Служба была отключена.
Подскажите что да как сделать. Желательно на пальцах объяснить  куда зайти и на что нажать. А то сейчас вышел с соседского телефона. Буду благодарен за быструю и локаничную помощь.
Использую сеть Уфанет.

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13756
    • Просмотр профиля
Re: После переустановки пропала сеть.
« Ответ #1 : 23 Октября 2015, 18:38:36 »
название топика не соответствует фразе
Захожу в интернет

Использую сеть Уфанет.
Замечательно, будете ждать знатоков по Уфанет?

Как подключались к интернет до переустановки? Витая пара, вифи, фрешка? В сетевом менеджере есть "локальная сеть" как таковая или любые другие намёки на сетевую карту (если предположить, что подключение по витой)?

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
Re: После переустановки пропала сеть.
« Ответ #2 : 23 Октября 2015, 19:13:42 »
захожу - имелось ввиду захожу в браузер)))
Подключался по проводу. Витая или нет я не знаю. Простой провод от уфанет. Втыкаю в ноутбук. Никаго вайфай нет. Просто у меня такое впервой. Раньше переуставшивался, а такого небыло. Может из за такого что в прошлый раз при переустановки ОС использовал модем от мтс.  Может не в тему, но я заметил такую вещь. Раньше при подключении провода к ноуту, система видела подключение как New connection (вроде так), а сейчас система видит как Auto Ethernet. Хм. И еще спросить хочу. Вроде впервый раз я вводил логин и пасс в настройках подключения. А сейчас он и не спрашивает, да и где там вбивать данные я не знаю. Использую Нетворк. Подскажите что делать ребят?


Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13756
    • Просмотр профиля
Re: После переустановки пропала сеть.
« Ответ #3 : 23 Октября 2015, 19:22:20 »
Предлагаю открыть сетевой менеджер, зайти во вкладку DSL-траля-ля и там создать pppoe соединение. Там и забьёте свои логин с паролем.

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
Re: После переустановки пропала сеть.
« Ответ #4 : 23 Октября 2015, 22:54:50 »
Фишер. Благодарю за помощь. Пока вы писали мне этот пост, я паралельно это делал. По незнанке впервый раз я создал подключение через VPN.... :idiot2:...а потом сделал как надо, то есть через DSL  :D

 

Страница сгенерирована за 0.081 секунд. Запросов: 25.