Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не работает Ekiga после обновления  (Прочитано 1168 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн romeg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
в Ubuntu 8.04 i386 в настройке источников обновлений поставил галки "официально не поддерживаемые обновления" и "обновления, не вошедшие в официальный релиз", обновился (обновилось много всего, какие-то гномовские библиотеки, модули ядра и прочее).
После этого Ekiga перестала регистрироваться в сети sipnet, пишет сбой регистрации по таймауту.

В этой связи вопрос:
- Можно ли это как-то исправить? Если нет, то как откатиться назад, к старым версиям пакетов, которые были до указанного обновления?

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: Не работает Ekiga после обновления
« Ответ #1 : 07 Май 2008, 11:55:46 »
А с другими сип-операторами нормально? Может, это проблема конкретно сипнета или может, у тебя просто деньги закончились?
Sipnet стал брать что-то типа абонентской платы (1 бакинский в месяц, причём объявления об этом я не встречал), и автоматически перестал быть халявным для звонков в Москву и Питер на городские номера.
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

Оффлайн romeg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Re: Не работает Ekiga после обновления
« Ответ #2 : 07 Май 2008, 12:35:33 »
это точно не проблема оператора (на другом компе все коннектится)
Даже если бы не было денег, регистрация в сети всегда будет (для щвонков внутри сети)
Это проблема с какими-то обновленными библиотеками.
Какими только? И как это исправить (откатиться назад, на старые версии, видимо)

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: Не работает Ekiga после обновления
« Ответ #3 : 07 Май 2008, 13:36:16 »
не знаю, вот у меня на сипнете -0,12$ с Н.Г.  и зарегиться екигой я не могу (и уже давно, месяца 3 - иногда проверяю, но всегда получаю сбой регистрации). И на десктопе (amd64, generic) и на лаптопе (i386, rt)
Стоп...
Зато могу зарегистрироваться в twinkle... Ха, и правда работает, позвонил сам себе с twinkle (sipnet) на ekiga (ekiga) - звонок проходит.
Не понял... Пока экспериментировал, и сипнет-эккаунт в екиге смог зарегистрировать. Чудеса... Возможно, это связано с тем, что я зашёл в Личный Кабинет и поковырялся там маленько, типа активировался?;)...

Вывод в моём случае: обе системы обновляются регулярно, Екига с сипнетом "дружат". А ты попробуй воспользоваться Твинклом вместо Екиги, может с ним поудачнее выйдет?

Вот так сам с собой поговорил ;)
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

Оффлайн romeg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Re: Не работает Ekiga после обновления
« Ответ #4 : 07 Май 2008, 14:27:02 »
Видимо, у тебя та же проблема в Ekiga. Сбой регистрации не от того, что на счету минус, а от того, что какие-то неполадки в библиотеках..
Сегодня вечером попробую Твинк, ни разу не пользовался...

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.