Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Dolphin + smb  (Прочитано 2429 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dj_Mihal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Dolphin + smb
« : 03 Ноября 2015, 12:33:48 »
После обновления до 15.10 появился баг при открытии в Dolphin файлов через smb ( smb:\\192.168.3.43 ).
Сам файл открывается, но окно Dolphin зависает. Через несколько минут появляется окно с ошибкой KDEInit не может запустить «/usr/lib/x86_64-linux-gnu/libexec/kf5/kioexec»Что может быть и как вылечить?

Оффлайн Shalmaran

  • Активист
  • *
  • Сообщений: 839
  • Cow super power!
    • Просмотр профиля
    • kristyushatmb.livejournal.com
Re: Dolphin + smb
« Ответ #1 : 20 Ноября 2015, 23:27:59 »
Почти  такая-же проблема. Но тоже ни кто ответить не может.
https://forum.ubuntu.ru/index.php?topic=269769.0
Banana Pi

Оффлайн eugenez

  • Старожил
  • *
  • Сообщений: 1426
    • Просмотр профиля
Re: Dolphin + smb
« Ответ #2 : 21 Ноября 2015, 05:11:32 »
и пакет kio при этом установлен?
Manjaro+KDE | Mint+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE | Astra Linux

Оффлайн Dj_Mihal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Dolphin + smb
« Ответ #3 : 23 Ноября 2015, 12:51:11 »
https://bugs.kde.org/show_bug.cgi?id=354927

Пользователь решил продолжить мысль 23 Ноября 2015, 12:52:53:
и пакет kio при этом установлен?
В моем случае да
« Последнее редактирование: 23 Ноября 2015, 12:52:53 от Dj_Mihal »

Оффлайн Vlad.V

  • Активист
  • *
  • Сообщений: 478
    • Просмотр профиля
Re: Dolphin + smb
« Ответ #4 : 21 Декабря 2015, 13:27:48 »
Так кто-то решил проблему, а то не удобно как-то?

Оффлайн Dj_Mihal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Dolphin + smb
« Ответ #5 : 22 Декабря 2015, 16:38:00 »
Так кто-то решил проблему, а то не удобно как-то?
https://bugs.kde.org/show_bug.cgi?id=353037

Как я понял, нужно ждать обновления... или может что-то не так понял.

 

Страница сгенерирована за 0.046 секунд. Запросов: 26.