Форум русскоязычного сообщества Ubuntu


Автор Тема: 8.04x64 не видит САТА винт  (Прочитано 1053 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Chicken

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
8.04x64 не видит САТА винт
« : 08 Май 2008, 15:41:38 »
конфигурация железа
q6600
abit iP35 Pro
4х2048 Hynix
8800gt 512 Giga-Byte
WD 500Gb SATA
Sabsung 40Gb IDE
Toshiba DVD IDE
Ubuntu специально ставил на самсунг при отключенной ВДке, В итоге после подключения она не определяется пишет следующие ошибки и система изза них сильно тормозит при запуске.
в биосе режим САТА стоит  IDE
[   56.203046] ata6.00: failed to read native max address (err_mask=0x4)
[   91.323899] ata6.00: failed to read native max address (err_mask=0x4)
[   91.323902] ata6.00: revalidation failed (errno=-5)
[  126.444798] ata6.00: failed to read native max address (err_mask=0x4)
[  126.444800] ata6.00: revalidation failed (errno=-5)
как заставить прозреть Ubuntu?
ЗЫ на ВДке стоит Vista Ultimate x64 и все работает нормально
« Последнее редактирование: 08 Май 2008, 15:44:01 от Chicken »

Оффлайн OlegM

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: 8.04x64 не видит САТА винт
« Ответ #1 : 28 Май 2008, 15:45:34 »
Была у меня такая же трабла только на 7.10 ,все порешалось когда поставил все на ИДЕшный винч,САТА эмулируется в ИДЕ и нивкакую не грузит при живом ИДЕшном винче....видимо приоритет по загрузке всетаки у настоящего ИДЕ ,перед САТАшным эмулированным ,тут либо все на САТА переводить(и HDD и DVD) ,либо как у меня...
Ubuntu 8.10  /AMD Phenom X4(2,2GHz) /RAM 4Gb /GF 8600GTS 256Mb
Ubuntu 7.10(Linux Mint 4.0) / Intel P3M 1,2GHz / RAM 512Мб / IBM thinkpad T23

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1121
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: 8.04x64 не видит САТА винт
« Ответ #2 : 28 Май 2008, 16:43:04 »
В биосе отключить у контроллера жёстких дисков функцию ACHI и выставить IDE.
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн OlegM

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: 8.04x64 не видит САТА винт
« Ответ #3 : 28 Май 2008, 23:04:26 »
не знаю как у Chicken"а ,у меня в биосе есть варианты: native IDE,RAID и ACHI...и проблему пешил лишь так как описал выше ,возможно это некорректное решение,но оно работает.
Ubuntu 8.10  /AMD Phenom X4(2,2GHz) /RAM 4Gb /GF 8600GTS 256Mb
Ubuntu 7.10(Linux Mint 4.0) / Intel P3M 1,2GHz / RAM 512Мб / IBM thinkpad T23

Оффлайн Dea7h

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: 8.04x64 не видит САТА винт
« Ответ #4 : 31 Май 2008, 20:55:03 »
В биосе отключить у контроллера жёстких дисков функцию ACHI и выставить IDE.
для abit IP35
Ubuntu 8.04х64 не видит SATA жесткие диски в режиме IDE, соответственно установить систему невозможно,
Напротив, помогла установка SATA в режим ACHI

Оффлайн Chicken

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: 8.04x64 не видит САТА винт
« Ответ #5 : 07 Июль 2008, 20:44:21 »
проблемма в том что приводы только IDE ну максимум могу их через УСБ подоткнуть

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.