Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Темный экран  (Прочитано 598 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн etc12

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Темный экран
« : 17 Ноября 2015, 11:32:28 »
Добрый день!

Поставил себе Ubuntu 14.04. Она у меня исправно работала недели 4. С какого-то момента начала появляться ошибка acpi pcc probe failed, но она загружалась нормально. Через некоторое время с первой загрузки начала появляться черно-белая рябь, а потом и цветной фейерверк. Со второго раза загружалась. Потом начала загружаться только после восстановления. Недавно умерла совсем. Свое восстановление не помогает, восстановление с загрузочного тоже. После grub она начинает грузиться и дальше черный экран.
Подскажите что делать с ней.

Оффлайн it0r

  • Забанен
  • Старожил
  • *
  • Сообщений: 2264
    • Просмотр профиля
Re: Темный экран
« Ответ #1 : 17 Ноября 2015, 23:11:45 »
acpi pcc probe failed... - на это можно не обращать внимания, ни на что не влияет.
После grub она начинает грузиться и дальше черный экран - в консоль идет? ctl+alt+F1
ТУТ - это дерево. А ЗДЕСЬ - это МЕСТО.... Так что ТУТ - это не ЗДЕСЬ.

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5593
  • Все по палатам!
    • Просмотр профиля
Re: Темный экран
« Ответ #2 : 17 Ноября 2015, 23:22:18 »
etc12, в лайв режиме с флешки загружается нормально?
Извините, я все еще учусь

Оффлайн etc12

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Темный экран
« Ответ #3 : 18 Ноября 2015, 08:57:57 »
acpi pcc probe failed... - на это можно не обращать внимания, ни на что не влияет.
После grub она начинает грузиться и дальше черный экран - в консоль идет? ctl+alt+F1
В консоль не пробовал.
А ctrl+alt+t один раз сработало, дальше нет.

Пользователь решил продолжить мысль 18 Ноября 2015, 09:00:02:
etc12, в лайв режиме с флешки загружается нормально?


С диска грузится нормально. И вторая Ubuntu на том же диске грузится тоже.
« Последнее редактирование: 18 Ноября 2015, 09:00:02 от etc12 »

Оффлайн it0r

  • Забанен
  • Старожил
  • *
  • Сообщений: 2264
    • Просмотр профиля
Re: Темный экран
« Ответ #4 : 18 Ноября 2015, 09:08:33 »
уходить в консоль, смотреть видеокарту\драйвер
lspci -knn | grep -EA2 'VGA|3D'
определяться дальше.
ТУТ - это дерево. А ЗДЕСЬ - это МЕСТО.... Так что ТУТ - это не ЗДЕСЬ.

Оффлайн etc12

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Темный экран
« Ответ #5 : 18 Ноября 2015, 19:22:52 »
уходить в консоль, смотреть видеокарту\драйвер
lspci -knn | grep -EA2 'VGA|3D'
определяться дальше.
Ответ:
VGA compatible controler [0300]: NVIDIA corporation G92 [GeForce GTS 250] [10de:0615] (rev a2)
Subsystem: CardExpert Technology Device [10b0:0401]
Kernel driver in use: nouveau

Я так понимаю первые 2 строчки - это описание карточки. А последняя для меня загадка.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14037
  • Xubuntu 18.04
    • Просмотр профиля
Re: Темный экран
« Ответ #6 : 18 Ноября 2015, 19:23:52 »
etc12,
Последняя строчка говорит о том, что проприетарный драйвер не устаровлен.

Пользователь решил продолжить мысль 18 Ноября 2015, 19:26:17:
Надо загрузиться с параметром nomodeset и установить драйвер.

Ну или просто нажать Ctrl+Alt+F1 и выполнить в терминале

sudo apt-get install nvidia-340
« Последнее редактирование: 18 Ноября 2015, 19:26:17 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн etc12

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Темный экран
« Ответ #7 : 18 Ноября 2015, 21:49:43 »
etc12,
Последняя строчка говорит о том, что проприетарный драйвер не устаровлен.

Пользователь решил продолжить мысль [time]18 Ноябрь 2015, 20:26:17[/time]:
Надо загрузиться с параметром nomodeset и установить драйвер.

Ну или просто нажать Ctrl+Alt+F1 и выполнить в терминале

sudo apt-get install nvidia-340
Выдает ошибку: Sub-process /usr/bin/dpkg returned an error code (1)
Хоть драйвер и показывается: kernel driver in use: nvidia
фактически ничего не изменилось
« Последнее редактирование: 20 Июня 2019, 08:10:19 от zg_nico »

 

Страница сгенерирована за 0.053 секунд. Запросов: 23.