Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Паки Убунты и Дебьяна  (Прочитано 651 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн CoDecode

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Паки Убунты и Дебьяна
« : 09 Май 2008, 16:43:16 »
Ребята, скачал пакет с дебьяновского репозитория. При попытке установить на Ubuntu - говорит dependency is not satisfiable: libc6. У меня все с ним чики-каки. Может нада знать какие-то примудрости чтобы устанавливать не убунтовские паки?

Оффлайн 12d3

  • Активист
  • *
  • Сообщений: 674
  • Ubuntu 10.04
    • Просмотр профиля
Re: Паки Убунты и Дебьяна
« Ответ #1 : 09 Май 2008, 17:55:59 »
у вас версия libc6 неподходящая. например в Ubuntu 7.10 версия 2.6, а в 8.04 версия 2.7 смотрите, чтоб совпадало. а вообще, лучше компилять из исходников, чем тащить из дебиановских репов.

Оффлайн Maxv34

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
Re: Паки Убунты и Дебьяна
« Ответ #2 : 09 Май 2008, 17:59:06 »
Можно пересобрать дебиановский пакет. Руководство тут https://forum.ubuntu.ru/index.php?topic=2159.0
P.S какой пакет интересует?

Оффлайн CoDecode

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Паки Убунты и Дебьяна
« Ответ #3 : 09 Май 2008, 22:10:56 »
http://http.us.debian.org/debian/pool/main/m/milkytracker/milkytracker_0.90.80+dfsg-1_i386.deb. MilkyTracker, друзья.
Действительно, Милка требует 2.7, салага, не присмотрелся. Но в репах для gutsy нету, есть 2.6, тока... Для hardy и еще к кому-то есть 2.7..
А жо если качнуть hardy? Будут проблемы?
« Последнее редактирование: 09 Май 2008, 23:09:19 от CoDecode »

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.