Форум русскоязычного сообщества Ubuntu


Автор Тема: Автомотиччески включился режим дополнительных клавиш...  (Прочитано 562 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн av1ns

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
1) Ubuntu 14.04.3 LTS  моя система

Возможно вначале активировался а потом сразу анулировался функционал клавиш Fn+insert -собственно по идеи который и отвечает за включения этого режима.
2) Включились оранжевые  клавиши:

http://itmages.ru/image/view/3233474/1b9afaa2

После обновления драйвера клавиатуры из центра обновления Ubuntu по дефолту они стали включены и это через пол года житья на линуксе когда уже казалось все проблемы решены и можно спокойно использовать как единственную и основную систему.
Если включить внешнею клавиатуру через USB, или зайти по удалёнке с подобного ноута сони проблема не возникает. Только с встроенной клавиатурой проблема.

3) Не помогло в решение проблемы:
а) xset led 3

для включения и

xset -led 3

для выключения.   Лампочка загорается, а проблема остается.
б)sudo gedit /etc/default/keyboard, в строке XKBOPTIONS="grp:alt_shift_toggle,grp_led:scroll" удалить grp_led:scroll и перезагрузиться.   Так же без результатно. Пробывал даже коментировать все строчки в настройках

в) Поставил программу которам умеет все Lock включать - Но так же без результатно.

4) Режим дополнительных клавиш

Слезно прошу помочь решить проблему... :'( :'(   
« Последнее редактирование: 24 Ноября 2015, 13:02:11 от av1ns »

Оффлайн kofesutra

  • Активист
  • *
  • Сообщений: 320
    • Просмотр профиля
Бывает, что в БИОСе имеется опция включения NumLock. Вдруг?

Оффлайн av1ns

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
XNeur уже даже пробовал все нажимается а режим не меняется.

Нет Биус исключен... 

Так же без результатно

sudo gedit /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf

greeter-setup-script=/usr/bin/numlockx on   

Пользователь решил продолжить мысль 24 Ноября 2015, 14:40:30:
Для теста вставил хард с виндой все заработало через 3 минуты. Вставил Ubuntu опять по умолчанию цифры...
« Последнее редактирование: 20 Июня 2019, 08:14:57 от zg_nico »

 

Страница сгенерирована за 0.081 секунд. Запросов: 23.