Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Обновление 14.04-15.04, пропускается 14.10  (Прочитано 4831 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pashkan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Обновление 14.04-15.04, пропускается 14.10
« : 30 Декабрь 2015, 14:16:11 »
при обновлении с 14.04 сразу на 15.04 вылетает куча ошибок,  и, в итоге, не работают нормально ни оболочка - просто не входит в систему, после ввода пароля кидает обратно, ни консоль - половина команд не работают, в т.ч. sudo reboot.

В первый раз додумался забить на резервную копию, благо, был drivedroid на телефона, полностью переустановил, но ничего не изменилось, 14.10 пропускается, и во время обновления вылетают ошибки.
Вопрос не в том, как избавиться от ошибок, а как обновиться до 14.10.
(Нажмите, чтобы показать/скрыть)
обновления, не вошедшие в оф. выпуск - пробовал без них и с ними

Пользователь решил продолжить мысль [time]30 Декабрь 2015, 15:31:19[/time]:
делал как в мануалах - не работало, попробовал через терминал sudo update-manager -dпоявилось обновление до 14.10

Пользователь решил продолжить мысль 30 Декабрь 2015, 14:47:45:
сделал бэкап и начал обновление
@:~$ sudo update-manager -d
[sudo] password for :
Проверка наличия нового релиза Ubuntu
WARNING:root:file 'utopic.tar.gz.gpg' missing
« Последнее редактирование: 30 Декабрь 2015, 14:47:46 от Pashkan »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #1 : 30 Декабрь 2015, 14:50:40 »
Pashkan,
смысл обновляться с LTS версии на версию которая через месяц не будет поддерживаться? 16.04 не хочешь дождаться?

Оффлайн Pashkan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #2 : 30 Декабрь 2015, 14:55:39 »
нет, слишком много проблем на моем железе с 14.04, есть шанс, что на более новой версии их не будет. Пробую обновиться через консольsudo do-release-upgrade
вдруг, прокатит

Пользователь решил продолжить мысль 30 Декабрь 2015, 14:56:48:
Построение структуры данных... Выполнено 

Вычисление изменений

Вычисление изменений

Ошибка при проверке подлинности некоторых пакетов

Не удалось проверить подлинность некоторых пакетов. Возможно, это
кратковременная проблема с сетью и стоит повторить операцию позже.
Ниже приведен список пакетов, не прошедших проверку.

gettext
libatomic1
libfftw3-single3
libgfortran3
libgomp1
libitm1
libquadmath0
libstdc++6
libtsan0
onboard


Восстановление первоначального состояния системы

Прерывание

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #3 : 30 Декабрь 2015, 15:02:24 »
Pashkan,
Цитировать
нет, слишком много проблем на моем железе с 14.04
так поставь ядро с 15.10 и смотри поможет или нет.
Цитировать
есть шанс, что на более новой версии их не будет
есть шанс что тем на форуме у тебя станет больше.

Оффлайн Pashkan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #4 : 30 Декабрь 2015, 15:09:19 »
есть шанс что тем на форуме у тебя станет больше.
уже стало, теперь только вперед... Проблема, возможно, не в ядре

в чем проблема, почему не обновляется до 14.10, либо вообще не видит эту версию?
« Последнее редактирование: 30 Декабрь 2015, 15:12:02 от Pashkan »

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #5 : 30 Декабрь 2015, 15:13:03 »
в чем проблема, почему не обновляется до 14.10, либо вообще не видит эту версию?
14.10 уже не поддерживается - http://help.ubuntu.ru/wiki/old_ubuntu_versions
sudo ls -a | grep brain > /dev/head

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #6 : 30 Декабрь 2015, 15:18:14 »
Pashkan,
Цитировать
Проблема, возможно, не в ядре
скачай 15.10, запусти в лайф режиме и смотри. Да и уточнил бы уже что за проблема.

ПС кстати зачем ты включил proposed? На форуме есть несколько тем о том как после вкл этой галочки система вообще не грузилась.
« Последнее редактирование: 30 Декабрь 2015, 15:20:49 от wajnon »

Оффлайн Pashkan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #7 : 30 Декабрь 2015, 15:27:50 »
14.10 уже не поддерживается - http://help.ubuntu.ru/wiki/old_ubuntu_versions

где-то читал, что нельзя перескочить релиз, только поэтапное обновление. Выходит, только заново 15.04 устанавливать, обновиться уже нельзя?


Да и уточнил бы уже что за проблема.
куча несвязанных проблем или всего одна
acpi pcc probe failed(сильно избитая тема), долгий запуск, хаотичные выключения монитора во время запуска(после экрана с надписью ubuntu), невозможно сказать, с какого раза запустится.

Чего только уже не делал, хочу просто обновить. Получится или нет?
П.С. с железом все в порядке
« Последнее редактирование: 30 Декабрь 2015, 15:44:41 от Pashkan »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #8 : 30 Декабрь 2015, 15:57:38 »
Pashkan,
Цитировать
acpi pcc probe failed(сильно избитая тема)
это вообще не проблема
Цитировать
долгий запуск
насколько долгий? Что в /var/log/dmesg ? На чем загрузка стопорится?
Цитировать
Чего только уже не делал, хочу просто обновить. Получится или нет?
ну скачай 15.10 и "обнови" с диска, хоум отдельный?

Оффлайн Pashkan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Обновление 14.04-15.04, пропускается 14.10
« Ответ #9 : 30 Декабрь 2015, 17:49:09 »
[    1.135537] i2c /dev entries driver
[    1.135658] device-mapper: uevent: version 1.0.3
[    1.135773] device-mapper: ioctl: 4.29.0-ioctl (2014-10-28) initialised: dm-devel@redhat.com
[    1.135803] ledtrig-cpu: registered to indicate activity on CPUs
[    1.136023] PCCT header not found.
[i][    1.136026] ACPI PCC probe failed.[/i]
[    1.136169] TCP: cubic registered
[    1.136352] NET: Registered protocol family 10
[    1.136779] NET: Registered protocol family 17
[    1.136806] Key type dns_resolver registered
[    1.137303] Loading compiled-in X.509 certificates
[    1.138609] Loaded X.509 cert 'Magrathea: Glacier signing key:

По состоянию на 16/06/2019 тема не получает никакого развития. Последняя активность ТС на форуме на данный момент времени: 30 Декабря 2015 (29 месяцев назад).
Проблема с высокой долей вероятности не может быть воспроизведена на современном железе и современном ПО другими пользователями. Поэтому, дабы никого не путать, тема признается модератором подлежащей закрытию и последующей архивации. Закрыто
--zg_nico
« Последнее редактирование: 16 Июнь 2019, 17:48:06 от zg_nico »

 

Страница сгенерирована за 0.104 секунд. Запросов: 22.