Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Atheros Ad-Hoc 8.04  (Прочитано 558 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн naglec

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Atheros Ad-Hoc 8.04
« : 12 Май 2008, 00:15:37 »
Покурив форум выяснил, что для того чтоб заставить карточку работать в режиме ad-hoc нужно пересоздать интерфейс (ath0  в моем случае) и прописать режим ad-hoc вместо managed, но столкнулся вот с такой проблемой:

...# wlanconfig ath0 destroy
Segmentation fault

При повторный попытке консоль повисает и новые процессы не старту. Можно ли как-либо вручную удалить интерфейс? Заранее спасибо.

Оффлайн naglec

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Atheros Ad-Hoc 8.04
« Ответ #1 : 13 Май 2008, 18:31:01 »
Неужели никто не знает? =(

Оффлайн Alexey-S

  • Активист
  • *
  • Сообщений: 263
    • Просмотр профиля
Re: Atheros Ad-Hoc 8.04
« Ответ #2 : 13 Май 2008, 19:56:26 »
Вам помогут команды
sudo ifdown ath0
sudo ifup ath0

Оффлайн naglec

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Atheros Ad-Hoc 8.04
« Ответ #3 : 13 Май 2008, 21:20:18 »
как ни странно не помогли.. решил проблему переустановкой и когда ставил дрова madwifi предварительно выключил модуль ath_pci (в первом случае я видимо этого не сделал). Теперь режим ad-hoc работает, но сеть пока не поднял )

Оффлайн naglec

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Atheros Ad-Hoc 8.04
« Ответ #4 : 13 Май 2008, 22:29:39 »
сеть поднял, но после перезагрузки опять режим становится Managed =((( при попытке опять уничтожить/создать интерфейс система наглухо виснет =(

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.