Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не могу сменить разрешение экрана после установки  (Прочитано 482 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн chingachgoog

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Установил Ubuntu с LiveUSB на другой USB. При установке разрешение экрана было нормальным (телевизор FullHD).
При загрузке получил черный экран с мигающим курсором. Жал шифт при загрузке, дописывал nomodeset - загрузилось, но в каком-то децельном разрешении 600 на 480 что ли. И никак не могу его сменить. Какой-то внутренний (?) экран только видит система и все.

PS

С линуксами почти не знаком.
Система - некий редкий китайский девайс с IntelAtom и графика Gallium 0/4 on llvmpipe (LLVM 3.6, 128 bits)

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
chingachgoog,
в терминале (Ctrl+Alt+t)
lspci -knn | egrep 'VGA|3D' -A2вывод сюда

Оффлайн chingachgoog

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
02:00.0 VGA compatible controller [0300]: NVIDIA Corporation ION VGA [10de:087d] (rev b1)
   Subsystem: Pegatron Device [1b0a:0074]


Пользователь решил продолжить мысль 14 Январь 2016, 22:40:24:
02:00.0 VGA compatible controller [0300]: NVIDIA Corporation ION VGA [10de:087d] (rev b1)
   Subsystem: Pegatron Device [1b0a:0074]
« Последнее редактирование: 14 Январь 2016, 22:40:24 от chingachgoog »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
chingachgoog,
http://help.ubuntu.ru/wiki/%D0%B4%D1%80%D0%B0%D0%B9%D0%B2%D0%B5%D1%80_%D0%B2%D0%B8%D0%B4%D0%B5%D0%BE%D0%BA%D0%B0%D1%80%D1%82_nvidia
попробуй драйвер сменить и грузится без nomodeset

Оффлайн chingachgoog

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Пробовал и так и сяк по ссылке присобачить драйвер - никак не выходило. (самое же обидное, что в режиме лайв при установке все показывает нормально и только после установки этот баг выходит). В англоязычном сегменте было несколько похожих тем, но там очень сложно все решалось. В конце концов плюнул на это дело и установил на флешку EasyPeasy-1.6
Вроде тоже Ubuntu. Показывает все нормально. Предложил какой-то драйвер сразу активировать, но тот так и не активировался. Главное все видно и в нормальном разрешении.

 

Страница сгенерирована за 0.057 секунд. Запросов: 25.