Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: проблемы с lamp  (Прочитано 170 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн лис3

  • Автор темы
  • Участник
  • *
  • Сообщений: 161
    • Просмотр профиля
проблемы с lamp
« : 17 Январь 2016, 01:57:35 »
установил lamp
захожу браузером "http://localhost/" - пишет It works!
захожу браузером "http://localhost/phpmyadmin" - тоже работает
Создал папку wp. Туда выгрузил wordpress.
захожу браузером "http://localhost/wp" - вижу  "Not Found"

А как заставить все работать?

Оффлайн Sliver

  • Участник
  • *
  • Сообщений: 104
  • Administrator
    • Просмотр профиля
Re: проблемы с lamp
« Ответ #1 : 17 Январь 2016, 02:53:49 »
Права на папку wp выставлены правильно? Apache имеет разрешение на доступ в эту папку?

Оффлайн zotkindm

  • Старожил
  • *
  • Сообщений: 2452
  • (K)Ub 14.04
    • Просмотр профиля
Re: проблемы с lamp
« Ответ #2 : 17 Январь 2016, 08:52:07 »
Надо же апач еще настроить на твою папку, по умолчанию он настроен /var/www/html

Оффлайн лис3

  • Автор темы
  • Участник
  • *
  • Сообщений: 161
    • Просмотр профиля
Re: проблемы с lamp
« Ответ #3 : 17 Январь 2016, 11:09:32 »
Надо же апач еще настроить на твою папку, по умолчанию он настроен /var/www/html
Спасибо! Помогло !
Тяжело признается в своей глупости, но я складывал все в /var/www/.

а как в свою папку настроить?

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: проблемы с lamp
« Ответ #4 : 17 Январь 2016, 11:15:11 »
Видимо сходить в местную библиотеку
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.