Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: yumex в Kubuntu  (Прочитано 202 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mstdmstd

  • Автор темы
  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
yumex в Kubuntu
« : 17 Январь 2016, 23:56:51 »
Не нашел есть ли yumex в Kubuntu или удобный графический аналог?

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1815
    • Просмотр профиля
Re: yumex в Kubuntu
« Ответ #1 : 18 Январь 2016, 00:27:03 »
synaptic
консоль apt
yumex для .rpm

Оффлайн lin_user

  • Старожил
  • *
  • Сообщений: 1292
    • Просмотр профиля
Re: yumex в Kubuntu
« Ответ #2 : 18 Январь 2016, 10:20:04 »
muon

Оффлайн mstdmstd

  • Автор темы
  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
Re: yumex в Kubuntu
« Ответ #3 : 26 Январь 2016, 18:51:18 »
При попытке установить упомянутые программы я получил :
# apt-get install -y synaptic muon
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following package was automatically installed and is no longer required:
  gnome-power-manager
Use 'apt-get autoremove' to remove it.
The following extra packages will be installed:
  libcairo-perl libept1.4.12 libglib-perl libgtk2-perl libpango-perl librarian0 rarian-compat
Suggested packages:
  libfont-freetype-perl libgtk2-perl-doc dwww menu deborphan tasksel software-properties-gtk
The following NEW packages will be installed:
  libcairo-perl libept1.4.12 libglib-perl libgtk2-perl libpango-perl librarian0 muon rarian-compat synaptic
0 upgraded, 9 newly installed, 0 to remove and 7 not upgraded.
Need to get 2 988 kB of archives.
After this operation, 15,4 MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  libept1.4.12 libcairo-perl libglib-perl libpango-perl libgtk2-perl muon librarian0 rarian-compat synaptic
E: There are problems and -y was used without --force-yes
Нужно ли мне запустить команду с ключами --force-yes и безопастно ли это ?

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.