Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu 14.04 виснет при отключении от питания  (Прочитано 665 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Гриб_под_зонтом

  • Автор темы
  • Активист
  • *
  • Сообщений: 301
    • Просмотр профиля
После опробованного минта решил перейти обратно на Ubuntu. Когда ставил ,была проблема с grub(не могло установить), загрузился с LiveUSB, восстановил, проблема исчезла. После установки долго пилил под себя систему. Когда сегодня попытался включить ноут, Ubuntu зависла при запуске , на экране был логотип и точки загрузки. То же самое произошло при попытке запустить с более старой версией ядра. Когда запустил режим восстановления -> продолжение загрузки(или как то так) зависла на этом моменте:

Что делать? Переустанавливать ну очень не хочеться, всю ночь над ней просидел.

Пользователь решил продолжить мысль [time]01 Февраль 2016, 16:30:24[/time]:
Хмм.. Убрал из параметров загрузки убунты(в grub) splash и quiet и , на удивление всё нормально загрузилось.
« Последнее редактирование: 16 Февраль 2016, 23:33:31 от Гриб_под_зонтом »
Hp 250 G3: 8Gb RAM, Intel Celeron 2.16-2.58GHz with 2 core, Intel HD Graphics.
Ubuntu 16.04 LTS with GNOME 3.

Оффлайн Гриб_под_зонтом

  • Автор темы
  • Активист
  • *
  • Сообщений: 301
    • Просмотр профиля
Re: Ubuntu 14.04 виснет при запуске
« Ответ #1 : 06 Февраль 2016, 23:05:47 »
Хелп ми ! Опять та жа проблема, когда убрал quiet и splash зависло на этом моменте:




Просьба ознакомиться с Правилами форума. Графику подправил в обоих постах.
Цитата:
Правила форума
1. Основные положения
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум».
В следующий раз будет "премия".
-- it0r

« Последнее редактирование: 07 Февраль 2016, 09:50:42 от it0r »
Hp 250 G3: 8Gb RAM, Intel Celeron 2.16-2.58GHz with 2 core, Intel HD Graphics.
Ubuntu 16.04 LTS with GNOME 3.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8615
    • Просмотр профиля
Re: Ubuntu 14.04 виснет при запуске
« Ответ #2 : 07 Февраль 2016, 00:06:29 »
А стереоочки для просмотра "харных" жыпэгов есть?
Глаза в кучу.
Что за нелюбовь?
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн Гриб_под_зонтом

  • Автор темы
  • Активист
  • *
  • Сообщений: 301
    • Просмотр профиля
Re: Ubuntu 14.04 виснет при запуске
« Ответ #3 : 07 Февраль 2016, 23:34:38 »
τοΖεη,
Nokia X2-02, хороший снимок при данном освещении было сделать невозможно. Если критично, могу ручками перепесать в текст.
Hp 250 G3: 8Gb RAM, Intel Celeron 2.16-2.58GHz with 2 core, Intel HD Graphics.
Ubuntu 16.04 LTS with GNOME 3.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Ubuntu 14.04 виснет при запуске
« Ответ #4 : 08 Февраль 2016, 00:12:04 »
Гриб_под_зонтом,
с nomodeset грузится?

Оффлайн Гриб_под_зонтом

  • Автор темы
  • Активист
  • *
  • Сообщений: 301
    • Просмотр профиля
Re: Ubuntu 14.04 виснет при запуске
« Ответ #5 : 14 Февраль 2016, 17:07:32 »
wajnon,
Поподробней? Проблема в том, что иногда система загружается, после чего несколько дней всё нормально работает, а потом опять то же самое.

----------------------------------------------------------------------------------------------------------------------------------------------------------

Проблему нашёл, ноут включается только на зарядке, если при работе отключить от питания - зависает. Подправил название
« Последнее редактирование: 16 Февраль 2016, 23:34:01 от Гриб_под_зонтом »
Hp 250 G3: 8Gb RAM, Intel Celeron 2.16-2.58GHz with 2 core, Intel HD Graphics.
Ubuntu 16.04 LTS with GNOME 3.

Оффлайн xramsvel

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Ubuntu 14.04 виснет при запуске
« Ответ #6 : 16 Февраль 2016, 14:17:59 »
Здравствуйте!
Впервые плотно хотел установить и использовать Ubuntu на своем ноуте х-553м, создал загр флешку программой unetbootin, загрузился в livecd, подготовил разделы для системы, свопа, и файлов, подключение к интернет - вайфай, настройки стандартные, не трогал совсем, как написано в описании, установил, все нормально, загрузчик груб, выбор системы, ставил с установленной десяткой - предустановленной, далее
[   0.041737] Ignoring BGRT: invalid status 0 (expected 1) и все, больше ничего. Немного погуглил, одни считают, что это всегда выскакивает, другие другое пишут, в вообщем темный лес, но как я понимаю связано это дело с дровами на видяху..... Вопрос, как все-таки запустить? С линуксом, можно сказать имею дело впервые, проблем, связанных с этим делом тоже много, но раз я использовал конкретно этот сайт хочу здесь и спросить знающих и опытных.....Как исправить 7 Как запустить?
С уважением!

Вам лучше завести новую тему.
Цитата:
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.8. Задавать в одной теме несвязанные вопросы. Не бойтесь создавать по одной теме на каждый вопрос в соответствующих разделах.
-- it0r

« Последнее редактирование: 16 Февраль 2016, 15:52:36 от it0r »

 

Страница сгенерирована за 0.054 секунд. Запросов: 24.