Форум русскоязычного сообщества Ubuntu


Автор Тема: ПОМОГИТЕ!!!! чтобы скайп за работал.  (Прочитано 1817 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kentuck13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
ПОМОГИТЕ!!!! чтобы скайп за работал.
« : 02 Февраль 2016, 09:38:22 »
Скачал файл и оф.сайта скайпа "skype-ubuntu-precise_4.3.0.37-1_i386.deb" и установил через "Ubuntu Software Center".
Версия Скайпа : 4.3 for Linux.
Версия Ubuntu : 15.10(x64).
Тип Laptop : Lenovo g505.
Закину 500р на webmoney тому кто поможет.

Оффлайн chsl

  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля

Оффлайн dmitriy1487

  • Активист
  • *
  • Сообщений: 322
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #2 : 02 Февраль 2016, 10:27:55 »
Попробуйте установить через синаптик. Только что проверил. Ставится. Правда, у меня 14.04

Оффлайн kentuck13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #3 : 02 Февраль 2016, 11:37:25 »
Попробуйте установить через синаптик. Только что проверил. Ставится. Правда, у меня 14.04
а что за синаптик ? можно ссылку плиз

Оффлайн skybour

  • Старожил
  • *
  • Сообщений: 2224
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #4 : 02 Февраль 2016, 11:43:32 »
Во-первых, не понятно, что у тебя не работает.
Во-вторых, синаптик для этого вовсе не нужен.
В третьих, и скорее всего, тебе нужно установить 32-х битные библиотеки. Раньше их можно было установить одним пакетом.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #5 : 02 Февраль 2016, 12:12:33 »
kentuck13,
Нужно включить партнерский репозиторий в Программах и обновлинях, а потом поставить Skype командой

sudo apt-get install skype

Не нужно ничего скачивать с сайта. Все прекрасно устанавливается.

Предварительно нужно удалить то, что вы уже поставили так

sudo apt-get purge 'skype.*'

и обновить репозитории

sudo apt-get update
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн kentuck13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #6 : 02 Февраль 2016, 12:45:08 »
Во-первых, не понятно, что у тебя не работает.
Во-вторых, синаптик для этого вовсе не нужен.
В третьих, и скорее всего, тебе нужно установить 32-х битные библиотеки. Раньше их можно было установить одним пакетом.
Спасибо за ответ, я попробовал как на этом видео установить https://www.youtube.com/watch?v=3RhPvqyCQVE
Но все равно не таже ошибка.

Оффлайн skybour

  • Старожил
  • *
  • Сообщений: 2224
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #7 : 02 Февраль 2016, 12:56:39 »
kentuck13, читай выше, что Pilot6 написал.

Оффлайн Alex_Cardo

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля

Оффлайн kentuck13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #9 : 02 Февраль 2016, 13:10:52 »
kentuck13,
Нужно включить партнерский репозиторий в Программах и обновлинях, а потом поставить Skype командой

sudo apt-get install skype

Не нужно ничего скачивать с сайта. Все прекрасно устанавливается.

Предварительно нужно удалить то, что вы уже поставили так

sudo apt-get purge 'skype.*'

и обновить репозитории

sudo apt-get update

Спасибо за ответ , сделал так :
1 - sudo apt-get remove skype skype-bin:i386 skype:i386
2 - sudo apt-get purge 'skype.*'
3 - sudo apt-get update
4 - sudo apt-get install skype
Но ошибка та же : Skype can't connect.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #10 : 02 Февраль 2016, 13:11:49 »
kentuck13,
Так он устанавливается? Ничего же не понятно.
Вы к интернету-то подключены? Не через прокси?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн skybour

  • Старожил
  • *
  • Сообщений: 2224
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #11 : 02 Февраль 2016, 13:14:07 »
У тебя уже был установлен скайп, профиль старый сохранился? Если да, удали/перемести.

Оффлайн kentuck13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #12 : 02 Февраль 2016, 13:24:43 »
kentuck13,
Так он устанавливается? Ничего же не понятно.
Вы к интернету-то подключены? Не через прокси?
Инет есть , прокси нет я хз что это.

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2367
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #13 : 02 Февраль 2016, 13:27:46 »
kentuck13, покажите все, что сейчас появляется после команды sudo apt-get install skype...
Нарисуй свой город на openstreetmap.org

Оффлайн kentuck13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Re: ПОМОГИТЕ!!!! чтобы скайп за работал.
« Ответ #14 : 02 Февраль 2016, 13:34:05 »
kentuck13, покажите все, что сейчас появляется после команды sudo apt-get install skype...
Удалил сперва скайп :
alexander@alexander-Lenovo-G505:~$ sudo apt-get install skype
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  skype-bin:i386
The following NEW packages will be installed:
  skype skype-bin:i386
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/20,1 MB of archives.
After this operation, 44,5 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Selecting previously unselected package skype-bin:i386.
(Reading database ... 215140 files and directories currently installed.)
Preparing to unpack .../skype-bin_4.3.0.37-0ubuntu0.12.04.1_i386.deb ...
Unpacking skype-bin:i386 (4.3.0.37-0ubuntu0.12.04.1) ...
Selecting previously unselected package skype.
Preparing to unpack .../skype_4.3.0.37-0ubuntu0.12.04.1_amd64.deb ...
Unpacking skype (4.3.0.37-0ubuntu0.12.04.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu3) ...
Processing triggers for bamfdaemon (0.5.2~bzr0+15.10.20150627.1-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.58ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for dbus (1.10.0-1ubuntu1) ...
Setting up skype-bin:i386 (4.3.0.37-0ubuntu0.12.04.1) ...
Setting up skype (4.3.0.37-0ubuntu0.12.04.1) ...

 

Страница сгенерирована за 0.065 секунд. Запросов: 24.