Форум русскоязычного сообщества Ubuntu


Автор Тема: Не установить обновления с репов.  (Прочитано 1559 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Не установить обновления с репов.
« : 10 Февраль 2016, 09:03:46 »
Приветствую всех...!
Имеем:
Ubuntu Linux 12.04.5
Linux 3.13.0-77-generic on x86_64
На серваке вертится Apache, php5.3 (5.3 выбран специально так как наш самописный web сервис юзает phpexpress а он как нам известно на более новых версиях php не поддерживается) и MySQL..., еще есть webMin (камнями просьба не закидывать).

Проблема в следующем:
При обновлении пишет нижеследующее....

(Нажмите, чтобы показать/скрыть)

Сеть есть через wget спокойно все качается, sources.list базовый (разве что добавили пару репов для webmin).

Подскажите пожалуйста в чем проблема может быть ?

Листинги и содержимое текстовых файлов следует добавлять в сообщение с помощью тега [spoiler]...[/spoiler], либо прикреплять к сообщению в виде отдельного файла.
--HP
« Последнее редактирование: 10 Февраль 2016, 12:06:06 от Haron Prime »

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #1 : 10 Февраль 2016, 09:50:29 »
Попробуй переключиться на другой сервер.
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #2 : 10 Февраль 2016, 10:35:32 »
Переключится на другой сервер ?
ru.archive.ubuntu.com доступен и на других серваках этой проблемы нет

# ping ru.archive.ubuntu.com
PING mirror.yandex.ru (213.180.204.183) 56(84) bytes of data.
64 bytes from mirror.yandex.ru (213.180.204.183): icmp_req=1 ttl=57 time=18.4 ms
64 bytes from mirror.yandex.ru (213.180.204.183): icmp_req=2 ttl=57 time=17.9 ms
64 bytes from mirror.yandex.ru (213.180.204.183): icmp_req=3 ttl=57 time=17.9 ms
64 bytes from mirror.yandex.ru (213.180.204.183): icmp_req=4 ttl=57 time=18.5 ms
« Последнее редактирование: 10 Февраль 2016, 10:40:02 от Orsis »

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #3 : 10 Февраль 2016, 10:50:33 »
Orsis, так тебе обновиться нужно, или серверы проверять?
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #4 : 10 Февраль 2016, 11:00:26 »
Какой сервер посоветуете ?

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #5 : 10 Февраль 2016, 11:08:36 »
Orsis, основной.
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #6 : 10 Февраль 2016, 12:05:00 »
Дак это разве не основной ru.archive.ubuntu.com ?

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #7 : 10 Февраль 2016, 12:11:32 »
Orsis, нет. Основной без всяких ru и прочего.
« Последнее редактирование: 10 Февраль 2016, 12:14:20 от vip.lohmatiy »
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #8 : 10 Февраль 2016, 12:13:49 »
А основной это какой ?

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #9 : 10 Февраль 2016, 12:25:39 »
Цитировать
Обратите так же внимание на то, что тут можно указать основной сервер репозиториев. Российский сервер контролируется яндексом, и если у вас вдруг есть с ним проблемы, то можете выбрать другой
В настройках менеджера.
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #10 : 10 Февраль 2016, 12:39:00 »
Заменил на
deb http://mirror.yandex.ru/ubuntu/ lucid main contrib non-free universe
deb-src http://mirror.yandex.ru/ubuntu/ lucid main contrib non-free

Все без изменений

Пользователь решил продолжить мысль [time]10 Февраль 2016, 13:42:55[/time]:
Не могу понять почему стоит два абсолютно одинаковых сервера с одинаковыми службами, на одном все обновляется и ставится на другом нет, при том что у обоих одинаковые source.list'ы

Пользователь решил продолжить мысль 10 Февраль 2016, 12:45:20:
Я уже и новый лист пытался сгенерировать (тут https://repogen.simplylinux.ch/), тоже не помогло.
« Последнее редактирование: 10 Февраль 2016, 12:45:20 от Orsis »

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #11 : 10 Февраль 2016, 12:48:00 »
Orsis,
Цитировать
lucid main contrib non-free univers
Это что?
lsb_release -auname -rcat /etc/apt/sources.list
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #12 : 10 Февраль 2016, 12:57:36 »
(Нажмите, чтобы показать/скрыть)


(Нажмите, чтобы показать/скрыть)

(Нажмите, чтобы показать/скрыть)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #13 : 10 Февраль 2016, 13:02:42 »
Orsis,
А lucid откуда? Этих репов давно нет.

Так что листы видимо не одинаковые.  :2funny:
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Orsis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Не установить обновления с репов.
« Ответ #14 : 10 Февраль 2016, 13:08:42 »
Да я не тот лист скинул, сорь =) (8 разных окон открыто, заблудился).

(Нажмите, чтобы показать/скрыть)


Пользователь решил продолжить мысль 10 Февраль 2016, 13:13:39:
Что то я вообще уже запутался в этих листах =(
в текущем у меня версия стоит 12.04 LTS Release i386, по факту у меня ОСь 64битная
« Последнее редактирование: 10 Февраль 2016, 13:13:39 от Orsis »

 

Страница сгенерирована за 0.062 секунд. Запросов: 24.