Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Lenovo Z500, сильно нагревается, не заряжается, периодически зависает  (Прочитано 6368 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tewu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Приветствую!
Ноутбук lenovo z500, процессор сore i3 2500 МГц, 4гб оперативки, видеокарта NVIDIA GeForce GT 740M 2048мб.
Сменил windows 7 на ubuntu 14.04.3 LTS 64x. в целом нравится, обратно на винду не хочу. ноутбук используется для интернета и просмотра фильмов.
из проблем:
1. батарея не заряжается больше половины, так как на винде у меня стояла программа, в которой можно было регулировать уровень заряда. на Ubuntu такого софта не нашел. что делать?
2. ноутбук стал сильно нагреваться в районе куллера и сильно шумит. но не всегда, бывает нормально работает.
3. внезапные "тормоза". лазаешь например по интернету, слушаешь музыку, и ноутбук начинает сильно тормозить и зависать, приходится принудительно перезагружать. такое происходит довольно таки часто. с чем может быть связано?
« Последнее редактирование: 11 Февраль 2016, 06:50:15 от tewu »

Оффлайн theurs

  • Активист
  • *
  • Сообщений: 457
    • Просмотр профиля
(Нажмите, чтобы показать/скрыть)

Правила форума: https://forum.ubuntu.ru/index.php?action=rules
п 2.3
+ 10%

-- it0r
« Последнее редактирование: 21 Февраль 2016, 09:37:50 от it0r »

Оффлайн tewu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
theurs, решил освоить linux.

Оффлайн CrazyDimson

  • Участник
  • *
  • Сообщений: 244
    • Просмотр профиля
tewu,
Есть в наличии Z500, но на I7. С батареей только через WinPE 8, с установкой фирменного софта и настройкой. Тормозов и глюков не наблюдается, греется только в играх. Использую nvidia-prime. Удачи.

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
tewu,
1- в некоторых биосах настраивается.
2,3- nvidia-prime
Ubuntu Mate 16.04 + Windows 10

Оффлайн mishanstvo

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Скорее всего не установили драйвера на карту Nvidia(поможет с нагревом)

Оффлайн tewu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
установил по инструкции http://help.ubuntu.ru/wiki/nvidia-prime
после перезагрузки выскочил черный экран
УДАЛЕНО ИЗОБРАЖЕНИЕ!

Правила форума
Цитата: Правила форума
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум».

--Alex_ander



что делать?

Пользователь решил продолжить мысль 21 Февраль 2016, 09:06:57:
сейчас переключился обратно на intel, работает
sudo prime-select intel
« Последнее редактирование: 16 Март 2016, 09:51:44 от Alex_ander »

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн CrazyDimson

  • Участник
  • *
  • Сообщений: 244
    • Просмотр профиля
tewu,
Точно Bumblebee полностью удален?

Оффлайн tewu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
CrazyDimson, да, точно.

Оффлайн CrazyDimson

  • Участник
  • *
  • Сообщений: 244
    • Просмотр профиля
tewu,
Попробуйте
sudo apt-get purge nvidia-*перезагрузка и
sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update
sudo apt-get install nvidia-361 nvidia-settings nvidia-prime
sudo add-apt-repository --remove ppa:graphics-drivers/ppa
sudo apt-get update
перезагрузка

Оффлайн tewu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
CrazyDimson, сделал как вы описали, после перезагрузки всё норм.
проверяю какая видеокарта задействована
~$ prime-select query
unknown
выбираю nvidia
~$ sudo prime-select nvidia
Error: alternatives are not set up properly
Error: nvidia mode can't be enabled
что опять не так? :(
попробовал ещё раз перезагрузить, выскочил тот же самый черный экран, проверил какая видеокарта задействована - nvidia. поменял обратно на intel чтобы загрузить ноутбук - так он перестал загружаться при вводе пароля в учётную запись, с гостевой тоже не заходит.
пароль ввожу, идёт загрузка, и выкидывает обратно на ввод пароля, такие дела... пришлось переустанавливать систему.
« Последнее редактирование: 23 Февраль 2016, 07:07:33 от tewu »

Оффлайн CrazyDimson

  • Участник
  • *
  • Сообщений: 244
    • Просмотр профиля
tewu,
Надо было удалить драйвера Nvidia через терминал (ctrl+alt+f1).
Попробовать выбрать, какая видеокарта должна работать, через nvidia-settings. Если там нормально переключиться, то хорошо, если не даст выбрать переключение, то криво установлены драйвера. У меня именно так и работает. Другой вариант, полетела nvidia, тогда в сервис. У меня так настроенно три ноутбука и всё работает.
« Последнее редактирование: 23 Февраль 2016, 10:24:57 от CrazyDimson »

Оффлайн tewu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
CrazyDimson, а проблему с нагревом как решить?
греется и шумит достаточно сильно, в районе кулера в левой части ноутбука.

Оффлайн CrazyDimson

  • Участник
  • *
  • Сообщений: 244
    • Просмотр профиля
tewu,
Вообщем, обновился до 14.04.4 x64 Теперь не работает с проприетарными драйверами.
Как лечить черный экран:
1. В BIOS переключаем Graphic Device на UMA Graphic (в этом режиме ноут не греется, так как отключили nvidia)
2. Удаляем драйвер nvidia:
sudo apt-get purge nvidia-*
sudo apt-get install nouveau-firmware
sudo dpkg-reconfigure xserver-xorg-lts-wily
reboot
3. Ждем исправлений

P.S. На компе с Nvidia и на Lenovo Z570 всё нормально обновилось и работает.
« Последнее редактирование: 23 Февраль 2016, 20:56:09 от CrazyDimson »

 

Страница сгенерирована за 0.07 секунд. Запросов: 24.