Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не запускается Ubuntu 14.04.3 LTS ...Ignoring BGRT: invalid status 0 (expected 1  (Прочитано 1599 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн xramsvel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Модератор посоветовал открыть новую тему, хотя проблема в как раз в запуске.....Чтож ему виднее
Установил Ubuntu 14.04.3, после выбора операционки в грубе железный висяк, ...Ignoring BGRT: invalid status 0 (expected 1),
Ubuntu не запускается и больше ничего не написано.
Имеем ноут Х-553М с предустановленной десяткой SL 64bit Home,
Ставил по третьему варианту исходя из из описания на этом сайте, т.е. создал диски под линукс, система, своп, файлы, и согласно описанию установил, установка прошла нормально, но.....- вот последствия. Как исправить ситуацию? Как запустить?
Ubuntu ставлю впервые, хочу перейти для работы, могут посоветовать корифеи сайта как исправить?
С уважением!

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 889
    • Просмотр профиля
xramsvel,
видеокарты две?

Оффлайн xramsvel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
нет, одна
Здравствуйте!
одна, дискретная :)
Я понимаю Вас, проблема в драйверах на видяху, погуглил уже, номодест не помогает, сколько не пробовал, висяк, а видяха - встроенная, Intel(r) HD Graphics, версия драйвера - последний, 10.18.10.4276
« Последнее редактирование: 16 Февраль 2016, 16:31:31 от xramsvel »

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 889
    • Просмотр профиля
xramsvel,
Ну да, похоже проблема с видео, я встречался с такой ошибкой, но с двойной графикой...

Пользователь решил продолжить мысль 16 Февраль 2016, 16:43:21:
Вообще странно: если при установке всё было нормально...
« Последнее редактирование: 16 Февраль 2016, 16:43:21 от Lesopoval »

Оффлайн xramsvel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
xramsvel,
Ну да, похоже проблема с видео, я встречался с такой ошибкой, но с двойной графикой...
то есть решений много, а одного нормального - нет?
..... ну как нормально, да, установка прошла успешно, перезагрузите, вот ровно после этого, при перезагрузке, висяк, фиолетовый экран, дальнейшие перезагрузки, выскакивает вот такая ошибка
« Последнее редактирование: 16 Февраль 2016, 16:46:39 от xramsvel »

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 889
    • Просмотр профиля
xramsvel,
перекачай образ, переставь систему, с интелом таких проблем быть не должно...

Оффлайн xramsvel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
xramsvel,
перекачай образ, переставь систему, с интелом таких проблем быть не должно...
уже, отпишусь


Пользователь решил продолжить мысль 16 Февраль 2016, 17:49:51:
Вот какой вопросик, я записываю флешку загрузочную, но ставлю без выбора с биос, а просто выбираю загрузку с нужного мне источника, может в этом все дело? И еще, система, загруженная с лайф сд не выключается, идет мерцание заставки логотипа Ubuntu, читал, что такая тоже есть ошибка.....что то мутно совсем
« Последнее редактирование: 16 Февраль 2016, 17:49:51 от xramsvel »

Оффлайн Meskkoon

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Lesopoval,
Доброго дня,не могли бы вы помочь мне с подобной проблемой, вот здесь https://forum.ubuntu.ru/index.php?topic=273343.0

Оффлайн xramsvel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
после установки, установка завершена нормально, ни выключение ни перезагрузка не работают, приходится жать 5 сек на кнопку включения, так было и в первый раз, при первом запуске висяк с фиолетовым экраном, при дальнейших загрузках таже ошибка и висяк, короче походу десятка форевер

Вот еще вопросик, как , находясь в лайф сд нормально перезагрузиться? Без висяка? Может просто надо нормально перезагрузиться.....
и еще....скажите при первой перезагрузке происходит скачивание и установка драйверов? Тогда возможно наверно придется настроить подключение проводное? Я использую вайфай на ноуте, но можно и проводом, настроить, да и все?

буду благодарен, если кто поможет
С уважением!

Пользователь решил продолжить мысль [time]16 Февраль 2016, 20:52:37[/time]:
че то никак не получается удалить загрузчик груб2, кто нить знает как без диска восстановления обойтись? Без боот ехе, это не работает, проверено, подскажите

Пользователь решил продолжить мысль 17 Февраль 2016, 05:48:00:
Всем спасибо, снес с бубнами, особенно груб 2, остались некоторые вопросы.
1. Ноут асус х553м с дисретной видеокартой интел, с предустановленной десяткой
2. Какой программой записывать загр флешку, вопрос задан потому, что, записывал образ, скачанный отсюда программами указанными в описании этого сайта, но ни разу нормального запуска лайф сд небыло.
3. Почему из загруженного лайф сд нельзя нормально перезагрузится или завершить работу, висяк
4. Ошибка в шапке темы, есть ли решение подобной проблеммы bgrt?
5. Почему такой геморой с удалением хвостов груб2, а именно, хвосты не удаляются при полной переустановке ос, остаются после удаления, форматирования дисков, всех кроме рекавери и боот системы, которые нельзя трогать, дабы не потерять возможности переустановить ось, хотя это заблуждение.....Но все таки? Не помогают фиксы при использовании диска восстановления с использованием командной строки, вопрос я решил, но это не есть гут, совсем нехорошо. Тут хочу сказать совет, так сказать, при установке линукса ставьте загрузчик куда угодно, но только не на железо, выберите любой локальный, впоследствии будет меньше гемороя с грубом.
6. Ребят, кто может подсказать как спокойно установить бунту без танцев? Возможно подскажете, в личке?
« Последнее редактирование: 17 Февраль 2016, 05:48:00 от xramsvel »

 

Страница сгенерирована за 0.066 секунд. Запросов: 24.