Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ноутбук плохо ловит WiFi  (Прочитано 803 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Fausto

  • Автор темы
  • Участник
  • *
  • Сообщений: 113
    • Просмотр профиля
Ноутбук плохо ловит WiFi
« : 18 Февраль 2016, 17:01:16 »
Всем здравствуйте! Такая проблема, ноутбук плохо принимает сигнал WiFi. Что самое интересное, если не подключаться к нужной сети, в списке доступных у неё 100% сигнал, если же подключиться, сигнал не превышает 77%. Второй системой стоит Винда, так у неё всегда 100% приём. Как можно поправить этот баг?
wlan0     IEEE 802.11bgn  ESSID:"SlaFFka_WiFi" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 60:E3:27:BC:2F:B6   
          Bit Rate=150 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=59/70  Signal level=-51 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:7  Invalid misc:122   Missed beacon:0

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #1 : 18 Февраль 2016, 17:52:27 »
На проценты я бы не обращал внимание. Они в разных операционных системах по-разному считаются.
Реальная какая-то проблема есть?

 Signal level=-51 dBm

очень хороший уровень.
« Последнее редактирование: 18 Февраль 2016, 19:29:24 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8603
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #2 : 18 Февраль 2016, 19:17:18 »
Fausto, у меня постоянно уровень 70-72.
Почему решили, что это плохо?
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн Fausto

  • Автор темы
  • Участник
  • *
  • Сообщений: 113
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #3 : 19 Февраль 2016, 15:09:08 »
Pilot6, да, Вы правы. провёл замеры на Спидтесте, и результаты примерно равны:
Windows: Ping 13ms, DS 17.22Mbps, US 22.53Mbps
Linux: Ping 15ms, DS 17.72Mbps, US 73.31Mbps

Но почему тогда в списке доступных сетей, нужная сеть имеет сигнал 100, а при подключении к ней показывает 70, вот вопрос.
И почему я грешил на плохой сигнал, видео в YouTube воспроизводится не плавно, а мелкими скачками, будто не подгрузилось до конца или видеокарта не тянет. Но на Винде этой проблемы нет, всё плавно и без проблем.
И вопрос не в тему: почему в Ютубе само окно видео на странице меньшего размера, чем на Винде?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #4 : 19 Февраль 2016, 15:26:59 »
Fausto,
Ну я же сказал, что проценты считаются по-разному.

Про видео. Завсит от видеокарты, драйвера, также от того чем вы смотрите видео (flash  или html5).
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Fausto

  • Автор темы
  • Участник
  • *
  • Сообщений: 113
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #5 : 19 Февраль 2016, 15:33:38 »
Pilot6, драйверы на видеокарту стоят похоже свободные (видеокарта ATI HD4330), потому как в Менеджере драйверов написано Проприетарные драйверы не используются, и окошко пустое, нет выбора для установки. Видео смотрю через HTML5, пробовал через флэш, ситуация та же.


Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #6 : 19 Февраль 2016, 16:32:00 »
Fausto,
Проприетарных драйверов для этой карты нет. Может быть аппаратное ускорение не включено или наоборот. Браузер какой?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Fausto

  • Автор темы
  • Участник
  • *
  • Сообщений: 113
    • Просмотр профиля
Re: Ноутбук плохо ловит WiFi
« Ответ #7 : 02 Март 2016, 13:27:12 »
Поставил свободные драйверы из репозитория, вроде всё нормально, изображение не прыгает (аппаратное ускорение включено, без него вообще жесть, браузер Mozilla Firefox). Но небольшое окно плеера на странице осталось, на Винде оно как бы растянуто влево до упора, тут же между левым краем страницы и плеером остаётся пустое место.

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.