Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ошибки при обновлении  (Прочитано 1798 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Ошибки при обновлении
« : 22 Февраль 2016, 14:49:23 »
(Нажмите, чтобы показать/скрыть)

Пользователь решил продолжить мысль [time]22 Февраль 2016, 15:51:47[/time]:
система 15.10

Пользователь решил продолжить мысль [time]22 Февраль 2016, 14:53:19[/time]:
если можно напишите пошагово что именно делать и как...

Правила форума
Цитата: Правила форума
2. На форуме ЗАПРЕЩЕНО
...
2.6. Создавать темы с неинформативным названием, например «Помогите», «Пара вопросов», «Настройка Интернета» и т. п.
--peregrine

Правила форума
Цитата: Правила форума
1.4. Листинги и содержимое текстовых файлов следует добавлять в сообщение с помощью тега [spoiler]...[/spoiler], либо прикреплять к сообщению в виде отдельного файла.
--peregrine
« Последнее редактирование: 22 Февраль 2016, 16:17:41 от peregrine »

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14921
  • Я не слышу.
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #1 : 22 Февраль 2016, 14:57:19 »
Цитировать
sudo apt-get dist-upgrade
начало? честно?
~.o

Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #2 : 22 Февраль 2016, 15:10:41 »
нет, не начало
но я думал что с этого момента достаточно,
если необходимо выложу еще раз, полностью.
только напишите что и как сделать...

Оффлайн rada-07

  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #3 : 22 Февраль 2016, 15:52:55 »
В терминале:
sudo dpkg --force-all --initscripts
sudo dpkg --configure -a
sudo apt-get -f instal
 


Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #4 : 22 Февраль 2016, 15:57:06 »
после ввода первой строки в терминале получаю:

book@book-Dell-System-Inspiron-N7110:~$ sudo dpkg --force-all --initscripts
dpkg: ошибка: неизвестный параметр --initscripts

Справка по установке и удалению пакетов доступна по команде dpkg --help
  • ;

Программа «apt» или «aptitude» предоставляет дружественный интерфейс
управления пакетами;
Чтобы получить список значений флагов отладки dpkg, введите dpkg -Dhelp;
Чтобы получить информацию об игнорировании проблем, введите dpkg --force-help;
Чтобы получить справку по работе с файлами *.deb, введите dpkg-deb --help;

Команды, отмеченные
  • , выводят большое количество информации.

Объедините их в конвейер с программами «less» или «more»!
book@book-Dell-System-Inspiron-N7110:~$

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14921
  • Я не слышу.
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #5 : 22 Февраль 2016, 16:04:28 »
apt-cache policy compiz-plugins-default
?
~.o

Оффлайн rada-07

  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #6 : 22 Февраль 2016, 16:06:30 »
Извиняюсь, еще раз в терминале:
sudo dpkg --force-all --remove  initscripts
и остальные команды! (victor00000, помолчи!)
« Последнее редактирование: 22 Февраль 2016, 16:09:48 от rada-07 »

Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #7 : 22 Февраль 2016, 16:11:31 »
book@book-Dell-System-Inspiron-N7110:~$ apt-cache policy compiz-plugins-default
compiz-plugins-default:
  Установлен: 1:0.9.12.2+15.10.20151015-0ubuntu1
  Кандидат:   1:0.9.12.2+15.10.20151202-0ubuntu1
  Таблица версий:
     1:0.9.12.2+15.10.20151202-0ubuntu1 0
        500 http://ru.archive.ubuntu.com/ubuntu/ wily-updates/main amd64 Packages
 *** 1:0.9.12.2+15.10.20151015-0ubuntu1 0
        500 http://ru.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status
book@book-Dell-System-Inspiron-N7110:~$


Пользователь решил продолжить мысль [time]22 Февраль 2016, 17:16:00[/time]:
rada-07:
сделал первую команду, потом даю на исполнение вторую строку
получаю:
book@book-Dell-System-Inspiron-N7110:~$ sudo dpkg --force-all -- initscripts
dpkg: ошибка: укажите требуемое действие

Справка по установке и удалению пакетов доступна по команде dpkg --help
  • ;

Программа «apt» или «aptitude» предоставляет дружественный интерфейс
управления пакетами;
Чтобы получить список значений флагов отладки dpkg, введите dpkg -Dhelp;
Чтобы получить информацию об игнорировании проблем, введите dpkg --force-help;
Чтобы получить справку по работе с файлами *.deb, введите dpkg-deb --help;

Команды, отмеченные
  • , выводят большое количество информации.

Объедините их в конвейер с программами «less» или «more»!
book@book-Dell-System-Inspiron-N7110:~$

:(

Пользователь решил продолжить мысль 22 Февраль 2016, 16:17:28:
что я делаю не так?
« Последнее редактирование: 22 Февраль 2016, 16:17:28 от ktregubenko »

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14921
  • Я не слышу.
    • Просмотр профиля
Re: помогите малоопытному пользователю
« Ответ #8 : 22 Февраль 2016, 16:17:55 »
ок.

диск мало.
df -k?
лист файл.
ls /etc/apt/so*d/*?
~.o

Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #9 : 22 Февраль 2016, 16:20:26 »
book@book-Dell-System-Inspiron-N7110:~$ df -k
Файл.система   1K-блоков Использовано  Доступно Использовано% Cмонтировано в
udev             1951452            0   1951452            0% /dev
tmpfs             393784         6960    386824            2% /run
/dev/sda1      476568600     67571784 384765496           15% /
tmpfs            1968916          708   1968208            1% /dev/shm
tmpfs               5120            4      5116            1% /run/lock
tmpfs            1968916            0   1968916            0% /sys/fs/cgroup
cgmfs                100            0       100            0% /run/cgmanager/fs
tmpfs             393784          100    393684            1% /run/user/1000
book@book-Dell-System-Inspiron-N7110:~$ ls /etc/apt/so*d/*
/etc/apt/sources.list.d/acestream.list                                 /etc/apt/sources.list.d/gezakovacs-ubuntu-ppa-wily.list
/etc/apt/sources.list.d/acestream.list.distUpgrade                     /etc/apt/sources.list.d/gezakovacs-ubuntu-ppa-wily.list.save
/etc/apt/sources.list.d/acestream.list.save                            /etc/apt/sources.list.d/google-chrome.list
/etc/apt/sources.list.d/atareao-ubuntu-atareao-vivid.list              /etc/apt/sources.list.d/google-chrome.list.distUpgrade
/etc/apt/sources.list.d/atareao-ubuntu-atareao-vivid.list.distUpgrade  /etc/apt/sources.list.d/google-chrome.list.save
/etc/apt/sources.list.d/atareao-ubuntu-atareao-vivid.list.save         /etc/apt/sources.list.d/indicator-multiload-ubuntu-stable-daily-vivid.list
/etc/apt/sources.list.d/atareao-ubuntu-atareao-wily.list               /etc/apt/sources.list.d/indicator-multiload-ubuntu-stable-daily-vivid.list.distUpgrade
/etc/apt/sources.list.d/atareao-ubuntu-atareao-wily.list.save          /etc/apt/sources.list.d/indicator-multiload-ubuntu-stable-daily-vivid.list.save
/etc/apt/sources.list.d/eugenesan-ubuntu-ppa-vivid.list                /etc/apt/sources.list.d/opera-stable.list
/etc/apt/sources.list.d/eugenesan-ubuntu-ppa-vivid.list.distUpgrade    /etc/apt/sources.list.d/opera-stable.list.distUpgrade
/etc/apt/sources.list.d/eugenesan-ubuntu-ppa-vivid.list.save           /etc/apt/sources.list.d/opera-stable.list.save
book@book-Dell-System-Inspiron-N7110:~$


Пользователь решил продолжить мысль 22 Февраль 2016, 16:22:30:
peregrine:
спасибо...
« Последнее редактирование: 22 Февраль 2016, 16:22:30 от ktregubenko »

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14921
  • Я не слышу.
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #10 : 22 Февраль 2016, 16:39:17 »
Цитировать
book@book-Dell-System-Inspiron-N7110:~$ ls /etc/apt/so*d/*
/etc/apt/sources.list.d/acestream.list                                 /etc/apt/sources.list.d/gezakovacs-ubuntu-ppa-wily.list
/etc/apt/sources.list.d/acestream.list.distUpgrade                     /etc/apt/sources.list.d/gezakovacs-ubuntu-ppa-wily.list.save
/etc/apt/sources.list.d/acestream.list.save                            /etc/apt/sources.list.d/google-chrome.list
/etc/apt/sources.list.d/atareao-ubuntu-atareao-vivid.list              /etc/apt/sources.list.d/google-chrome.list.distUpgrade
/etc/apt/sources.list.d/atareao-ubuntu-atareao-vivid.list.distUpgrade  /etc/apt/sources.list.d/google-chrome.list.save
/etc/apt/sources.list.d/atareao-ubuntu-atareao-vivid.list.save         /etc/apt/sources.list.d/indicator-multiload-ubuntu-stable-daily-vivid.list
/etc/apt/sources.list.d/atareao-ubuntu-atareao-wily.list               /etc/apt/sources.list.d/indicator-multiload-ubuntu-stable-daily-vivid.list.distUpgrade
/etc/apt/sources.list.d/atareao-ubuntu-atareao-wily.list.save          /etc/apt/sources.list.d/indicator-multiload-ubuntu-stable-daily-vivid.list.save
/etc/apt/sources.list.d/eugenesan-ubuntu-ppa-vivid.list                /etc/apt/sources.list.d/opera-stable.list
/etc/apt/sources.list.d/eugenesan-ubuntu-ppa-vivid.list.distUpgrade    /etc/apt/sources.list.d/opera-stable.list.distUpgrade
/etc/apt/sources.list.d/eugenesan-ubuntu-ppa-vivid.list.save           /etc/apt/sources.list.d/opera-stable.list.save
book@book-Dell-System-Inspiron-N7110:~$

случай, добавился пакеты для рекламы и или несовместимость пакеты стапый.

ну подметить лист файлов на хомяк ваше и обновить.
sudo mv /etc/apt/so*d/* ~/
sudo apt-get clean
sudo apt-get autoclean
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get autoremove
sudo apt-get autoremove
да два autoremove.




~.o

Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #11 : 22 Февраль 2016, 16:54:39 »
выдает ошибку:

book@book-Dell-System-Inspiron-N7110:~$ sudo apt-get autoremove
(Нажмите, чтобы показать/скрыть)
[/spoiler][/spoiler][/spoiler]

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14921
  • Я не слышу.
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #12 : 22 Февраль 2016, 17:08:57 »
Цитировать
initscripts
 samba
 rsync
 grub-common
 grub2-common
 grub-pc-bin
 grub-pc
 winbind
ну вот эти лист файл.
папробуй удалить пакета samba.
sudo apt-get purge samba
sudo apt-get upgrade
? покажи, ненало папробувать grub2-common.
~.o

Оффлайн ktregubenko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #13 : 22 Февраль 2016, 17:17:23 »
результат:

(Нажмите, чтобы показать/скрыть)

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #14 : 22 Февраль 2016, 17:30:20 »
ktregubenko,
sudo killall smfpd

 

Страница сгенерирована за 0.067 секунд. Запросов: 24.