Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: нет выбора системы после установки линукс рядом с вин 7. запускается только вин7  (Прочитано 1541 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Frilbid

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Доброго времени суток,столкнулся впервые с некой проблемой.
Вин 7 стоит на ссд 120гб.с помощью акрониса с флешки отцепил 20 гигов под линукс,так же с другого жесткого взял 400 под линь домашний каталог(/home)
загрузил с флешки установку Линя. выбрал раздел подкачки,домашний каталог. и на ссд те самые 20 гигов поставил линь(/).
Все установилось без проблем,но после перезагрузки,все так же запускается только Виндовс.
Помогите разобраться)


Оффлайн funk2256

  • Активист
  • *
  • Сообщений: 430
  • Arch + Xfce
    • Просмотр профиля
Доброго времени суток,столкнулся впервые с некой проблемой.
Вин 7 стоит на ссд 120гб.с помощью акрониса с флешки отцепил 20 гигов под линукс,так же с другого жесткого взял 400 под линь домашний каталог(/home)
загрузил с флешки установку Линя. выбрал раздел подкачки,домашний каталог. и на ссд те самые 20 гигов поставил линь(/).
Все установилось без проблем,но после перезагрузки,все так же запускается только Виндовс.
Помогите разобраться)

Запускается только win через grub? Или даже его нет?
Feci quod potui, faciant meliora potentes.(Я сделал всё, что смог, пусть те, кто смогут, сделают лучше)
Новичкам
Шпаргалка команд

Оффлайн Frilbid

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Нет даже граба, я сделал все как обычно, своп, раздел для home, и корневую папку /,туда и установил линь.

Оффлайн funk2256

  • Активист
  • *
  • Сообщений: 430
  • Arch + Xfce
    • Просмотр профиля
Нет даже граба, я сделал все как обычно, своп, раздел для home, и корневую папку /,туда и установил линь.

С лайва дай посмотреть
sudo fdisk -l
или скрины gparted

Feci quod potui, faciant meliora potentes.(Я сделал всё, что смог, пусть те, кто смогут, сделают лучше)
Новичкам
Шпаргалка команд

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Нет даже граба, я сделал все как обычно, своп, раздел для home, и корневую папку /,туда и установил линь.
Это хорошо, а всё таки загрузчик куда ставили? Может не на тот диск (их же 2), попробуйте в BIOS выбрать другой диск, Ubuntu загрузится?
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн Frilbid

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Да я ничего никуда не ставил) сделал разделы,выделил раздел (/) и нажал установить туда линукс. Он же должен был всё дальше сделать автоматом. с лив сд пытался восстановить или установить туда граб,не выходит. Надо будет загрузиться,сделать скрины.

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Frilbid,
Чего это автоматом? Он же во время разметки спрашивал о месте загрузчика, ты туда смотрел? Вот куда он сам хотел, туда и поставил.
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 4316
  • Все по палатам!
    • Просмотр профиля
Да я ничего никуда не ставил) сделал разделы,выделил раздел (/) и нажал установить туда линукс...
И не заметили, что на той же странице в нижней строке надо было выбрать куда ставить загрузчик, типа /dev/sda
Извините, я все еще учусь

Оффлайн funk2256

  • Активист
  • *
  • Сообщений: 430
  • Arch + Xfce
    • Просмотр профиля
Feci quod potui, faciant meliora potentes.(Я сделал всё, что смог, пусть те, кто смогут, сделают лучше)
Новичкам
Шпаргалка команд

Оффлайн Frilbid

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Да...не заметил,что он по умолчанию ставит граб на другой хард...Переставил на ссд  граб,теперь не загружается вин 7 =)) сразу грузится линь)

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля

Оффлайн Frilbid

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Спасибо большое....))) Теперь все запустилось как надо)

 

Страница сгенерирована за 0.065 секунд. Запросов: 24.