Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: [РЕШЕНО] После установки видеокарты пропал звук  (Прочитано 4568 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Привет!
ubuntu 14.04. Поставил видеокарту с HDMI выходом - пропал звук. Подскажите куда копать?
« Последнее редактирование: 19 Март 2016, 12:30:22 от Alex_ander »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #1 : 06 Март 2016, 23:38:58 »
stepanov.dmit,
Переключите аудиовыход в настройках звука. Видимо переключилось на HDMI.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #2 : 07 Март 2016, 09:24:41 »
Да вот в "параметрах системы ->звук ->воспроизведение звука через" пусто.И еще заметил одну особенность - плеер запускается, но воспроизводит треки быстро (как будто скорость воспроизведения стоит x5) и рывками. но звука все равно нет никакого. тоже самое с видео - проскакивает быстро. тоже самое во всех браузерах при воспроизведении контента из ютьюба или соц. сетей.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2978
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #3 : 07 Март 2016, 09:48:59 »
Привет!
ubuntu 14.04. Поставил видеокарту с HDMI выходом - пропал звук. Подскажите куда копать?
Попробуй драйвер переустановить .
31-регион

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #4 : 08 Март 2016, 18:59:30 »
У меня видеокарта Radeon 4350. Судя по http://help.ubuntu.ru/wiki/%D0%B4%D1%80%D0%B0%D0%B9%D0%B2%D0%B5%D1%80_%D0%B2%D0%B8%D0%B4%D0%B5%D0%BE%D0%BA%D0%B0%D1%80%D1%82_amd проприетарный драйвер найти не удастся....
Help))))

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #5 : 13 Март 2016, 18:45:53 »
Поставил карту ASUSTEK EN210, а звука как не было так и нет....Выбор источника звука - только HDMI c новой видюхи. Вообщем при установке новой видео карты (она же и звуковая карта) полностью отвалились встроенный звук и видео.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2978
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #6 : 13 Март 2016, 19:04:31 »
Поставил карту ASUSTEK EN210, а звука как не было так и нет....Выбор источника звука - только HDMI c новой видюхи. Вообщем при установке новой видео карты (она же и звуковая карта) полностью отвалились встроенный звук и видео.
Покажи выводы - lspci | grep Audio aplay -l | grep card
31-регион

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #7 : 14 Март 2016, 20:23:21 »
Вывод lspci:
(Нажмите, чтобы показать/скрыть)
Система на русском, поэтому вывод aplay такой
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 14 Март 2016, 20:58:57 от stepanov.dmit »

alex_ander

  • Гость
Re: После установки видеокарты пропал звук
« Ответ #8 : 14 Март 2016, 23:13:58 »
stepanov.dmit,
Из моей "копилки"
## Настройка звука в LXDE или XFCE
Бекап файла, на всякий пожарный:
sudo cp /usr/share/alsa/alsa.conf /usr/share/alsa/alsa.conf-backupsudo gedit /usr/share/alsa/alsa.confПопробуй пропиши там:
defaults.ctl.card 0
defaults.pcm.card 0
сохранить файл/закрыть/перезагрузиться

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #9 : 14 Март 2016, 23:43:26 »
А собственно там и было так прописано.
Вот кусок файла:
(Нажмите, чтобы показать/скрыть)

alex_ander

  • Гость
Re: После установки видеокарты пропал звук
« Ответ #10 : 15 Март 2016, 01:31:56 »
хорошо, тогда давай через альса попытаемся уточнить, в терминале:
alsamixerзатем нажми F6
Что покажет?

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #11 : 15 Март 2016, 07:34:42 »
Без параметров alsamixer выдает ошибку
(Нажмите, чтобы показать/скрыть)

Запускаю с параметром
(Нажмите, чтобы показать/скрыть)

Вот alsamixer видит как раз только HDMI карту


« Последнее редактирование: 17 Март 2016, 23:44:49 от Alex_ander »

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2978
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #12 : 15 Март 2016, 07:59:58 »
stepanov.dmit
А по умолчанию , что там ?
31-регион

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #13 : 15 Март 2016, 08:53:26 »
По умолчанию - строка default. Нажимаю Enter - пишет что то вроде "нет такого устройства"

Оффлайн stepanov.dmit

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: После установки видеокарты пропал звук
« Ответ #14 : 17 Март 2016, 09:38:03 »
По ходу нет решения моей проблемы. Буду покупать внешнюю USB карточку, но судя по всему шанс нарваться на те же "танцы с бубном" очень велик((((

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.