Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Adobe flesh  (Прочитано 284 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mihasik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Adobe flesh
« : 13 Март 2016, 16:23:51 »
Попробовал установить хромиум, оказалось, что в нем не работает adobe flesh. Но ведь в файрфоксе он работает, значит установлен уже? или я чего то не понимаю? Попробовал оперу, в ней тоже не работает. Помогите разобраться пожалуйста.

Оффлайн volandku

  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
Re: Adobe flesh
« Ответ #1 : 13 Март 2016, 16:28:28 »
Может речь про Flash?
При установке не выбирали установит  проприетарные кодеки?

Оффлайн mihasik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Adobe flesh
« Ответ #2 : 13 Март 2016, 16:31:48 »
Что то я не заметил, чтобы при установке меня об этом кто то спрашивал.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2983
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: Adobe flesh
« Ответ #3 : 13 Март 2016, 16:37:27 »
Попробовал установить хромиум, оказалось, что в нем не работает adobe flesh. Но ведь в файрфоксе он работает, значит установлен уже? или я чего то не понимаю? Попробовал оперу, в ней тоже не работает. Помогите разобраться пожалуйста.
Для хромиум - pepperflashplugin-nonfree
31-регион

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: Adobe flesh
« Ответ #4 : 13 Март 2016, 16:40:21 »
mihasik, Спрашивали, но можно и сейчас.
http://help.ubuntu.ru/manual/дополнительное_по
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн mihasik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Adobe flesh
« Ответ #5 : 13 Март 2016, 16:44:42 »
Я так уже делал, все равно не работает
(Нажмите, чтобы показать/скрыть)

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1476
  • ubuntu 18.04
    • Просмотр профиля
Re: Adobe flesh
« Ответ #6 : 13 Март 2016, 16:59:36 »
Ну так версию ОС и разрядность бы сказал и всё было бы понятно.

Оффлайн mihasik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Adobe flesh
« Ответ #7 : 13 Март 2016, 17:41:03 »
xubuntu 15.10 32bit

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2983
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: Adobe flesh
« Ответ #8 : 13 Март 2016, 17:50:43 »
xubuntu 15.10 32bit
На 32bit ОС линукс хромиум , больше не поддерживается по ПО .
31-регион

Оффлайн Alexandr Krjazhev

  • Активист
  • *
  • Сообщений: 373
    • Просмотр профиля
    • записки прозапас
Re: Adobe flesh
« Ответ #9 : 13 Март 2016, 18:37:52 »
mihasik.
Во-первых, не flEsh, а flAsh.
Во-вторых... Этот самый флЭш - крайне устаревшая (и никому ненужная) технология. Потому сами родоначальники от него всеми силами открещиваются. (А родоначальники, это - Адоб).
В-третьих, приходится с этой фигнёй мириться (очень много порно на её основе в интернете).
В-четвёртых, Хромиум и прочие Яндексы ФлЭш от Адоба не поддерживают. Гугл создал свою версию, которую они и используют. Называется - Pepper-Flash.
Его и устанавливайте.

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1476
  • ubuntu 18.04
    • Просмотр профиля
Re: Adobe flesh
« Ответ #10 : 13 Март 2016, 18:55:38 »
xubuntu 15.10 32bit
У 32 битных линуксовых ОС гугл хром дропнул поддержку, поэтому не работает пакет pepperflashplugin-nonfree

Разве что пакет adobe-flashplugin из proposed ставить (и то не уверен, что он работать будет).
« Последнее редактирование: 13 Март 2016, 19:03:32 от soarin »

 

Страница сгенерирована за 0.06 секунд. Запросов: 25.