Форум русскоязычного сообщества Ubuntu


Автор Тема: Аудиовыход настроить  (Прочитано 545 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kubuntovod

  • Автор темы
  • Любитель
  • *
  • Сообщений: 53
    • Просмотр профиля
Аудиовыход настроить
« : 21 Март 2016, 14:38:02 »
ubuntu 15.10 HDA Intel
Нужно сделать так. Включаю наушники в переднюю панель на системнике , отключаются колонки (задняя панель). ВЫключаю наушники включаются колонки.
Сейчас в настройках звука \ воспроизведение через :
1) Линейный выход - задний выход играет
2) Аналоговые наушники - оба играют.
Треск в наушниках при подключении к фронтальному выходу я так понял нужно экранировать ?

serchik

  • Гость
Re: Аудиовыход настроить
« Ответ #1 : 21 Март 2016, 17:44:25 »
Ребята, честное слово, надоедает одно и то же писать каждый день! Когда поиском по форуму начнете пользоваться?: https://forum.ubuntu.ru/index.php?topic=274816.msg2169284#msg2169284
По поводу треска не знаю. У меня начинает трещать, когда осуществляется интенсивное обращение к ЖД.

Оффлайн kubuntovod

  • Автор темы
  • Любитель
  • *
  • Сообщений: 53
    • Просмотр профиля
Re: Аудиовыход настроить
« Ответ #2 : 23 Март 2016, 14:41:47 »
я искал. но заблудися с концами. 3 раза. пока не нашел скрин ALSAMIXER с
Auto-Mute Mode. НЕТ его у меня.
https://forum.ubuntu.ru/index.php?topic=274816.msg2169284#msg2169284
"Если у Вас тот самый случай, попробуйте в /etc/modprobe.d/alsa-base.conf прописать строку:
Код: [Выделить]

options snd_hda_intel model=auto  "     ИЛИ          options snd-hda-intel model=auto

ПРАВИЛЬНО ли вставлена строка?
@@@@@@@@@@@@@
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd_hda_intel model=auto
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
@@@@@@@@@@@@
Auto-Mute Mode если его нет то это проблемы чего? драйвер ? алсамиксер?

поменял знак подчеркивания на минус. перезагрузил.    НЕ ПОМОГЛО. 
@@@@@@
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-hda-intel model=auto
# Ubuntu #62691, enable MPU for snd-cmipcioptions snd_hda_intel model=auto
options snd-cmipci mpu_port=0x330 fm_port=0x388
@@@@@
ALSAMIXER вот такие имеет регулировки (воспроизедение)
Master | Headphon | PCM Front | Front Mi | Front Mi | Surround | Center |  LFE | Side | Line | Line Boo | CD |  S/PDIF | S/PDIF D | Beep | Rear Mic | Rear Mic


Пользователь решил продолжить мысль 23 Март 2016, 14:54:35:
ещё шипение в при прокрутке страницы и колесиком и курсорными. а если по рабочему столу не шипит. :2funny:
 смешно конечно но по другому описать не могу.

ТС, как видно по состоянию на 30/01/2020 потерял интерес к созданной им теме (пометка Решено в теме отсутствует, тема оставлена не закрытой, сообщений в теме давно не было). Тема стародавняя (последнее сообщение в топике: 23/03/2016; последнее сообщение от ТС в топике: 23/03/2016). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 30 Январь 2020, 20:51:15 от zg_nico »

Оффлайн $ $ $

  • Активист
  • *
  • Сообщений: 305
  • ArchLinux
    • Просмотр профиля
Re: Аудиовыход настроить
« Ответ #3 : 23 Март 2016, 16:09:21 »
можно попробовать в pulseaudio поиграть

Оффлайн peregrine

  • FSM
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7174
  • Gentoo x64 Ubuntu 16.04.1 x64
    • Просмотр профиля
Re: Аудиовыход настроить
« Ответ #4 : 23 Март 2016, 16:20:46 »
kubuntovod, попробуй в pavucontrol потыкать, должно помочь.

 

Страница сгенерирована за 0.095 секунд. Запросов: 22.