Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: the system is running in low-graphics.  (Прочитано 5824 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
the system is running in low-graphics.
« : 23 Марта 2016, 20:35:32 »
Вообщем... Сегодня, случайно, использовал команду shutdown now (без -r для перезагрузки) в итоге я так и не понял что запустилось, появилось черное окно, слева вверху мигал курсор. ctrl alt F1 не работал, ну я подумал, что отключу питание и ничего не случится. Теперь запускаю систему, появляется эта ошибка. Погуглил - не разобрался. Нашел вариант с /etc/lightdm/lightdm.conf, такого конфига вообще не было в системе. Загрузился с Live CD, взял от туда, закинул конфиг - 0 реакции. Нашел еще один способ с переустановкой драйверов, но для моей Intel HD Graphics не было варианта. Что собсна делать?

UPD: Проблема связанна со сканером сайтов, предназначенного для Kali, который я устанавливал на Ubuntu.

ТС не появлялся на Форуме более полугода по состоянию на 13/07/2019 (последняя явка: 01/10/2018). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 13 Июля 2019, 23:44:20 от zg_nico »

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #1 : 23 Марта 2016, 20:51:53 »
Пакет xserver-xorg-video-intel до-/пере- установите.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #2 : 23 Марта 2016, 20:56:37 »
serchik,
Сейчас попробую :)

Еще у меня есть бекапы, но что с ними делать я без понятия. Гуглю - выбивает инфа о каких-то других пакетах, которые делают бекапы. Я делал просто через параметры системы :/

http://i.imgur.com/xzRhC4J.jpg

Пользователь решил продолжить мысль [time]23 Март 2016, 21:09:30[/time]:
serchik,
http://i.imgur.com/bvK8eVG.jpg
:(

Нарушение правил по размещению изображений. Пользуйтесь сервисами обеспечивающими создание превью (сжатие полноразмерных изображений кодами форума не уменьшает трафик)
--Azure
« Последнее редактирование: 24 Марта 2016, 00:34:00 от Azure »

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #3 : 23 Марта 2016, 21:10:40 »
Хочется взглянуть свернутыми под спойлер логи /var/log/Xorg.0.log

Пользователь решил продолжить мысль 23 Марта 2016, 21:21:33:
sudo apt autoremove
sudo apt-get -f install
sudo apt-get update
Если не установлен aptitude:
sudo apt-get install aptitudeПредоставьте вывод команды:
sudo aptitude search xserver-xorg-core -F "%c %p %V"
« Последнее редактирование: 23 Марта 2016, 21:21:33 от serchik »

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #4 : 23 Марта 2016, 21:21:58 »
serchik,
Форум говорит, что много символов.
http://rghost.net/78F52fZy8

Пользователь решил продолжить мысль [time]23 Март 2016, 22:36:58[/time]:
serchik,
Вот что выбило после последней команды:
(Нажмите, чтобы показать/скрыть)

Пользователь решил продолжить мысль 23 Марта 2016, 21:57:05:
О не-е-ет! Чудо-человек оффлайн!  :'(
« Последнее редактирование: 23 Марта 2016, 21:57:05 от magnum113 »

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #5 : 23 Марта 2016, 22:02:34 »
magnum113,
Вы меня совсем запутали... Дайте вывод:
aptitude search xserver-xorg-video-intel -F "%c %p %V"

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #6 : 23 Марта 2016, 22:04:13 »
serchik,
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 23 Марта 2016, 22:10:15 от magnum113 »

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #7 : 23 Марта 2016, 22:08:40 »
Ознакомьтесь с руководством по добавлению изображений на форум. И я Вас просил выполнить уже другую команду! Будьте внимательны!

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #8 : 23 Марта 2016, 22:19:10 »
serchik,
(Нажмите, чтобы показать/скрыть)

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #9 : 23 Марта 2016, 22:30:52 »
У Вас какая-то неразбериха с пакетным менеджером. То говорит, что пакет не установлен, то установлен. Логи тоже говорят, что драйвер стоит. Непонятки с версиями зависимостей для пакета xserver-xorg-video-intel. Бррр... Покажите содержимое файла /etc/X11/xorg.conf, если таковой вообще присутствует в системе.
« Последнее редактирование: 23 Марта 2016, 22:33:13 от serchik »

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #10 : 23 Марта 2016, 22:41:03 »
(Нажмите, чтобы показать/скрыть)
Его вообще нет :/

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #11 : 23 Марта 2016, 22:43:47 »
У Вас, я смотрю, там есть файлик xorg.conf.failsafe. Покажите его.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #12 : 23 Марта 2016, 22:50:01 »
serchik,
(Нажмите, чтобы показать/скрыть)

serchik

  • Гость
Re: the system is running in low-graphics.
« Ответ #13 : 23 Марта 2016, 23:00:15 »
Скопируйте файл:
cp /etc/X11/xorg.conf.failsafe /etc/X11/xorg.confОтредактируйте /etc/X11/xorg.conf:
Section "Device"
    Identifier "Device0"
    Driver     "intel"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    Option         "DPMS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
Modes "1920x1080_60.0"
    EndSubSection
EndSection

В Modes укажите свое разрешение монитора. Перезагрузитесь.
« Последнее редактирование: 23 Марта 2016, 23:24:58 от serchik »

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: the system is running in low-graphics.
« Ответ #14 : 23 Марта 2016, 23:03:24 »
serchik,
В "Modes"?
И как записывать разрешение? "0000x000"? или "0000,000"?

 

Страница сгенерирована за 0.07 секунд. Запросов: 23.