Форум русскоязычного сообщества Ubuntu


Автор Тема: Не пускает в шару по сети.  (Прочитано 422 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн alexrnd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Не пускает в шару по сети.
« : 28 Март 2016, 12:30:22 »
Создал папку в ubuntu 14.04 desctop через правую клавишу проставил галки - опубликовать эту папку , разрешать другим пользователям изменять содержимое папки, гостевой доступ.

Заходим по сети \\XXX.XXX.XXX.XXX\folder с виндовой машины не пускает.

В системе пробовал использовать chown chmod, не изменяет, почему не пойму.

Помогите разобраться.

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 16/04/2016). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 00:00:12 от zg_nico »

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1205
    • Просмотр профиля
Re: Не пускает в шару по сети.
« Ответ #1 : 28 Март 2016, 12:34:46 »
В системе пробовал использовать chown chmod, не изменяет, почему не пойму.
Папка, небось, на разделе с ntfs?

Оффлайн alexrnd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не пускает в шару по сети.
« Ответ #2 : 28 Март 2016, 12:38:12 »
да

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1205
    • Просмотр профиля
Re: Не пускает в шару по сети.
« Ответ #3 : 28 Март 2016, 13:01:38 »
alexrnd, ну так примонтируйте правильно. Маску доступа укажите для ntfs. Или вообще перенесите эту папку в EXT4, зачем она Вам в виндовом разделе? Тогда и chmod будет нормально работать.
« Последнее редактирование: 28 Март 2016, 13:03:44 от Heider »

Оффлайн alexrnd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не пускает в шару по сети.
« Ответ #4 : 28 Март 2016, 14:54:16 »
про маску для ntfs не совсем понял, а раздел нужен, чтобы переставить его при надобности в комп с виндой

Пользователь решил продолжить мысль [time]28 Март 2016, 18:53:42[/time]:
Решил с помощью добавления в конфиг самбы (smb.conf) 
в разделе #Global settings#  строчки usershare owner only = false


Всем спасибо за участие!!!
« Последнее редактирование: 28 Март 2016, 17:55:53 от alexrnd »

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.