Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не получается подключить Wi-Fi роутер в Ubuntu 14.04  (Прочитано 536 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн LenaMY

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Всем доброго дня!
На компе стоит Ubuntu 14.04. Проводной интернет. Я обычный пользователь, в программировании считайте чайником. Мне программирование никогда не было интересно, поэтому не вникала. Но когда пришел мастер подключать интернет и сказал, что не может этого сделать, потому что не знает как, пришлось вникать. Соединение сделала по инструкция с нета через консоль. Все работает. Но теперь вот купила Wi-Fi роутер TP-Link WR841N и не могу его подключить. У меня отключен NetworkManager. Возможно в нем причина?

Если написать такую команду - $ sudo nano /etc/network/interfaces , то мне выдает следующее
auto lo
iface lo inet loopback

auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up #line maintained by pppoeconf
provider dsl-provider

auto eth0
iface eth0 inet manual

Подскажите, что мне надо делать, чтобы выполнить подключение роутера?

Оффлайн novichock2016

  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
(Нажмите, чтобы показать/скрыть)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
LenaMY,
Надо убарть из /etc/network/interfaces все кроме

Цитировать
auto lo
iface lo inet loopback

И просто подключиться через Network Manager.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26076
    • Просмотр профиля
Всем доброго дня!
На компе стоит Ubuntu 14.04. Проводной интернет. Я обычный пользователь, в программировании считайте чайником. Мне программирование никогда не было интересно, поэтому не вникала. Но когда пришел мастер подключать интернет и сказал, что не может этого сделать, потому что не знает как, пришлось вникать. Соединение сделала по инструкция с нета через консоль. Все работает. Но теперь вот купила Wi-Fi роутер TP-Link WR841N и не могу его подключить. У меня отключен NetworkManager. Возможно в нем причина?
Настройте роутер в режиме роутера и забудьте про танцы с бубномpppoeconf.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

 

Страница сгенерирована за 0.063 секунд. Запросов: 24.